CVE-2006-1707
CVSS5.0
发布时间 :2006-04-11 06:02:00
修订时间 :2008-11-03 01:16:25
NMCO    

[原文]index.php in Shopweezle 2.0 allows remote attackers to include arbitrary local files via the url parameter.


[CNNVD]Shopweezle index.php 任意本地文件包含漏洞(CNNVD-200604-132)

        Shopweezle 2.0 中的index.php页面允许远程攻击者借助于url参数包含任意本地文件。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:kansok_communications:shopweezle:2.0_professional
cpe:/a:kansok_communications:shopweezle:2.0
cpe:/a:kansok_communications:shopweezle:2.0_personal
cpe:/a:kansok_communications:shopweezle:2.0_professional_plus

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1707
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1707
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200604-132
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/25725
(UNKNOWN)  XF  shopweezle-index-file-include(25725)
http://www.osvdb.org/24474
(UNKNOWN)  OSVDB  24474
http://pridels0.blogspot.com/2006/04/shopweezle-20-multiple-vuln.html
(UNKNOWN)  MISC  http://pridels0.blogspot.com/2006/04/shopweezle-20-multiple-vuln.html

- 漏洞信息

Shopweezle index.php 任意本地文件包含漏洞
中危 未知
2006-04-11 00:00:00 2006-04-14 00:00:00
远程  
        Shopweezle 2.0 中的index.php页面允许远程攻击者借助于url参数包含任意本地文件。

- 公告与补丁

        

- 漏洞信息

24474
Shopweezle index.php url Parameter Local File Inclusion
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity
Exploit Public

- 漏洞描述

Shopweezle contains a flaw that may allow a remote attacker to execute arbitrary commands. The issue is due to index.php not properly sanitizing user input supplied to the 'url' variable. This may allow an attacker to read arbitrary local files or include local files which contain arbitrary commands which will be executed by the vulnerable script.

- 时间线

2006-04-09 Unknow
2006-04-09 Unknow

- 解决方案

Upgrade to version 2.0.16 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站