CVE-2006-1700
CVSS7.5
发布时间 :2006-04-11 06:02:00
修订时间 :2008-09-05 17:02:36
NMCOS    

[原文]Buy.php in Aweb Scripts Seller uses predictable cookies for authentication based on the time and the script number, which allows remote attackers to bypass authentication.


[CNNVD]AWeb's Scripts Seller Buy.PHP 授权绕过漏洞(CNNVD-200604-142)

        Aweb Scripts Seller中的Buy.php使用可预测的cookies基于时间和脚本编号进行认证。这使得远程攻击者可以绕过认证。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1700
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1700
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200604-142
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/17417
(UNKNOWN)  BID  17417
http://securitytracker.com/id?1015878
(UNKNOWN)  SECTRACK  1015878
http://secunia.com/advisories/19626
(UNKNOWN)  SECUNIA  19626

- 漏洞信息

AWeb's Scripts Seller Buy.PHP 授权绕过漏洞
高危 输入验证
2006-04-11 00:00:00 2006-04-12 00:00:00
远程  
        Aweb Scripts Seller中的Buy.php使用可预测的cookies基于时间和脚本编号进行认证。这使得远程攻击者可以绕过认证。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://aweb.eurower.net/
        

- 漏洞信息

24572
Awebs Scripts Seller buy.php Predictable Cookie Authentication Bypass
Remote / Network Access

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-04-07 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

AWeb's Scripts Seller Buy.PHP Authorization Bypass Vulnerability
Input Validation Error 17417
Yes No
2006-04-08 12:00:00 2007-02-20 08:28:00
benozor77 is credited with the discovery of this vulnerability.

- 受影响的程序版本

AWeb's Scripts Seller 0

- 漏洞讨论

AWeb's Scripts Seller is prone to an authorization-bypass vulnerability. This issue is due to a failure in the application to properly verify user-supplied input.

An attacker can exploit this issue to bypass the authorization mechanism and download arbitrary scritps without paying.

- 漏洞利用

Attackers can exploit this issue via a web client.

- 解决方案

Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or if you are aware of more recent information, please mail us at: mailto:vuldb@securityfocus.com.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站