CVE-2006-1690
CVSS6.8
发布时间 :2006-04-11 06:02:00
修订时间 :2011-03-07 21:33:36
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in subscribe.php in MWNewsletter 1.0.0b allows remote attackers to inject arbitrary web script or HTML via the user_name parameter.


[CNNVD]MWNewsletter subscribe.php 跨站脚本攻击漏洞(CNNVD-200604-162)

        MWNewsletter 1.0.0b中的subscribe.php存在跨站脚本攻击(XSS)漏洞。这使得远程攻击者可以借助于user_name参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 6.8 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1690
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1690
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200604-162
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/1270
(UNKNOWN)  VUPEN  ADV-2006-1270
http://secunia.com/advisories/19568
(VENDOR_ADVISORY)  SECUNIA  19568
http://evuln.com/vulns/123/summary.html
(UNKNOWN)  MISC  http://evuln.com/vulns/123/summary.html
http://xforce.iss.net/xforce/xfdb/25684
(UNKNOWN)  XF  mwnewsletter-subscribe-xss(25684)
http://www.securityfocus.com/bid/17412
(UNKNOWN)  BID  17412
http://www.osvdb.org/24446
(UNKNOWN)  OSVDB  24446
http://securityreason.com/securityalert/752
(UNKNOWN)  SREASON  752
http://archives.neohapsis.com/archives/bugtraq/2006-04/0447.html
(UNKNOWN)  BUGTRAQ  20060421 [eVuln] MWNewsletter SQL Injection and XSS Vulnerabilities

- 漏洞信息

MWNewsletter subscribe.php 跨站脚本攻击漏洞
中危 跨站脚本
2006-04-11 00:00:00 2006-04-11 00:00:00
远程  
        MWNewsletter 1.0.0b中的subscribe.php存在跨站脚本攻击(XSS)漏洞。这使得远程攻击者可以借助于user_name参数注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://www.manicweb.co.uk/scripts/mwnewsletter.php
        

- 漏洞信息

24446
MWNewsletter subscribe.php user_name Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

MWNewsletter contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'user_name' variable upon submission to the subscribe.php script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-04-06 Unknow
2006-04-06 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站