CVE-2006-1686
CVSS5.0
发布时间 :2006-04-10 20:02:00
修订时间 :2008-11-03 01:16:18
NMCO    

[原文]Unspecified vulnerability in modules.php in APT-webshop-system 4.0 PRO, 3.0 BASIC, and 3.0 LIGHT allows remote attackers to access unspecified files via a modified warp parameter.


[CNNVD]APT-webshop-system modules.php 未明漏洞(CNNVD-200604-122)

        APT-webshop-system 4.0 PRO,3.0 BASIC及3.0 LIGHT中的modules.php存在未明漏洞。这使得远程攻击者可以借助于修改的warp参数访问未指定的文件。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:apt:apt-webshop-system:3.0::basic
cpe:/a:apt:apt-webshop-system:3.0::light
cpe:/a:apt:apt-webshop-system:4.0::pro

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1686
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1686
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200604-122
(官方数据源) CNNVD

- 其它链接及资源

http://pridels0.blogspot.com/2006/04/apt-webshop-system-vuln.html
(UNKNOWN)  MISC  http://pridels0.blogspot.com/2006/04/apt-webshop-system-vuln.html

- 漏洞信息

APT-webshop-system modules.php 未明漏洞
中危 未知
2006-04-10 00:00:00 2006-04-11 00:00:00
远程  
        APT-webshop-system 4.0 PRO,3.0 BASIC及3.0 LIGHT中的modules.php存在未明漏洞。这使得远程攻击者可以借助于修改的warp参数访问未指定的文件。

- 公告与补丁

        

- 漏洞信息

24477
apt-webshop-system modules.php Remote File Inclusion
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-04-09 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站