CVE-2006-1661
CVSS6.8
发布时间 :2006-04-07 06:04:00
修订时间 :2011-03-07 21:33:30
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in SKForum 1.5 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) areaID parameter in area.View.action, (2) time parameter in planning.View.action, and (3) userID parameter in user.View.action.


[CNNVD]SKForum 多个跨站脚本攻击漏洞(CNNVD-200604-092)

        SKForum 1.5和早期版本的跨站脚本攻击漏洞。可让远程攻击者注入任意Web脚本或HTML,方式是通过(1)area.View.action的areaID参数,(2)planning.View.action的time参数,和(3)user.View.action的userID参数。

- CVSS (基础分值)

CVSS分值: 6.8 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1661
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1661
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200604-092
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/25641
(UNKNOWN)  XF  skforum-multiple-xss(25641)
http://www.vupen.com/english/advisories/2006/1260
(UNKNOWN)  VUPEN  ADV-2006-1260
http://www.securityfocus.com/bid/17389
(UNKNOWN)  BID  17389
http://www.osvdb.org/24432
(UNKNOWN)  OSVDB  24432
http://www.osvdb.org/24431
(UNKNOWN)  OSVDB  24431
http://www.osvdb.org/24430
(UNKNOWN)  OSVDB  24430
http://secunia.com/advisories/19484
(VENDOR_ADVISORY)  SECUNIA  19484
http://pridels0.blogspot.com/2006/04/skforum-xss-vuln.html
(UNKNOWN)  MISC  http://pridels0.blogspot.com/2006/04/skforum-xss-vuln.html

- 漏洞信息

SKForum 多个跨站脚本攻击漏洞
中危 跨站脚本
2006-04-07 00:00:00 2007-01-04 00:00:00
远程  
        SKForum 1.5和早期版本的跨站脚本攻击漏洞。可让远程攻击者注入任意Web脚本或HTML,方式是通过(1)area.View.action的areaID参数,(2)planning.View.action的time参数,和(3)user.View.action的userID参数。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://soft.killingar.net/documents/SKForum
        

- 漏洞信息

24430
SKForum area.View.action areaID Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

SKForum contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'areaID' variable upon submission to the 'area.View.action' script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-04-05 Unknow
2006-04-05 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站