CVE-2006-1637
CVSS4.3
发布时间 :2006-04-06 06:04:00
修订时间 :2011-03-07 21:33:28
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in aWebBB 1.2 allow remote attackers to inject arbitrary web script or HTML via the (1) tname or (2) fpost parameters to (a) post.php; (3) fullname, (4) emailadd, (5) country, (6) sig, or (7) otherav parameters to (b) editac.php; or (8) fullname, (9) emailadd, or (10) country parameters to (c) register.php.


[CNNVD]AWebBB多个跨站脚本攻击漏洞(CNNVD-200604-065)

        借助于到(a)post.php的(1)tname参数或者(2)fpost参数,aWebBB 1.2的多个跨站脚本漏洞可让远程攻击者注入任意Web脚本或HTML;到editac.php的(3)fullname,(4)emailadd,(5)country,(6)sig,或(7)otherav参数;或到(c)register.php的(8)fullname,(9)emailadd,或(10)country参数。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1637
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1637
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200604-065
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/25585
(UNKNOWN)  XF  awebbb-multiple-xss(25585)
http://www.vupen.com/english/advisories/2006/1197
(UNKNOWN)  VUPEN  ADV-2006-1197
http://www.securityfocus.com/bid/17352
(UNKNOWN)  BID  17352
http://www.securityfocus.com/archive/1/archive/1/431064/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060415 [eVuln] aWebBB Multiple XSS and SQL Injection Vulnerabilities
http://www.osvdb.org/24339
(UNKNOWN)  OSVDB  24339
http://www.osvdb.org/24338
(UNKNOWN)  OSVDB  24338
http://www.osvdb.org/24337
(UNKNOWN)  OSVDB  24337
http://secunia.com/advisories/19486
(VENDOR_ADVISORY)  SECUNIA  19486
http://evuln.com/vulns/117/summary.html
(UNKNOWN)  MISC  http://evuln.com/vulns/117/summary.html

- 漏洞信息

AWebBB多个跨站脚本攻击漏洞
中危 跨站脚本
2006-04-06 00:00:00 2006-08-23 00:00:00
远程  
        借助于到(a)post.php的(1)tname参数或者(2)fpost参数,aWebBB 1.2的多个跨站脚本漏洞可让远程攻击者注入任意Web脚本或HTML;到editac.php的(3)fullname,(4)emailadd,(5)country,(6)sig,或(7)otherav参数;或到(c)register.php的(8)fullname,(9)emailadd,或(10)country参数。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://labs.aweb.com.au/
        

- 漏洞信息

24337
aWebBB post.php Multiple Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

aWebBB contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'tname' or 'fpost' variables upon submission to the post.php script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-04-01 Unknow
2006-04-01 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站