CVE-2006-1611
CVSS5.0
发布时间 :2006-04-04 06:04:00
修订时间 :2011-03-07 21:33:25
NMCO    

[原文]Directory traversal vulnerability in KGB Archiver before 1.1.5.22 allows remote attackers to overwrite arbitrary files wile decompressing an archive, possibly due to directory traversal sequences in a filename.


[CNNVD]KGB Archiver 目录遍历漏洞(CNNVD-200604-040)

        KGB Archiver 1.1.5.22之前版本存在目录遍历漏洞,在解压一个文档的时候可让远程攻击者重写任意文件,原因可能是由于在文件名中存在目录遍历序列。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1611
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1611
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200604-040
(官方数据源) CNNVD

- 其它链接及资源

http://sourceforge.net/project/shownotes.php?group_id=162546&release_id=406411
(PATCH)  CONFIRM  http://sourceforge.net/project/shownotes.php?group_id=162546&release_id=406411
http://www.vupen.com/english/advisories/2006/1207
(UNKNOWN)  VUPEN  ADV-2006-1207
http://secunia.com/advisories/19511
(VENDOR_ADVISORY)  SECUNIA  19511
http://xforce.iss.net/xforce/xfdb/25606
(UNKNOWN)  XF  kgb-archiver-archive-directory-traversal(25606)
http://www.securityfocus.com/bid/17363
(UNKNOWN)  BID  17363

- 漏洞信息

KGB Archiver 目录遍历漏洞
中危 路径遍历
2006-04-04 00:00:00 2006-04-04 00:00:00
远程  
        KGB Archiver 1.1.5.22之前版本存在目录遍历漏洞,在解压一个文档的时候可让远程攻击者重写任意文件,原因可能是由于在文件名中存在目录遍历序列。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:
        KGB KGB Archiver 1.1.5 21
        kgb_arch_win_gui_v1.1.5.22.exe
        http://prdownloads.sourceforge.net/kgbarchiver/kgb_arch_win_gui_v1.1.5 .22.exe
        

- 漏洞信息

24359
KGB Archiver Decompression Traversal Arbitrary File Write
Input Manipulation
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-04-01 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.1.5.22 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站