CVE-2006-1604
CVSS10.0
发布时间 :2006-04-04 06:04:00
修订时间 :2011-03-07 21:33:24
NMCO    

[原文]Unspecified vulnerability in Exponent CMS before 0.96.5 RC 1 has unknown impact and remote attack vectors related to variables that are not "typecasted."


[CNNVD]Exponent CMS Banner 模块任意脚本执行漏洞(CNNVD-200604-039)

        Exponent CMS 0.96.5 RC 1之前版本的未明漏洞存在未知影响和远程攻击向量,这些攻击向量和未做类型转换的变量有关.

- CVSS (基础分值)

CVSS分值: 10 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:exponent:exponent_cms:0.95
cpe:/a:exponent:exponent_cms:0.96.4
cpe:/a:exponent:exponent_cms:0.94
cpe:/a:exponent:exponent_cms:0.96.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1604
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1604
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200604-039
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/17357
(PATCH)  BID  17357
http://sourceforge.net/project/shownotes.php?release_id=406474&group_id=118524
(PATCH)  CONFIRM  http://sourceforge.net/project/shownotes.php?release_id=406474&group_id=118524
http://secunia.com/advisories/19498
(VENDOR_ADVISORY)  SECUNIA  19498
http://www.vupen.com/english/advisories/2006/1201
(UNKNOWN)  VUPEN  ADV-2006-1201

- 漏洞信息

Exponent CMS Banner 模块任意脚本执行漏洞
危急 输入验证
2006-04-04 00:00:00 2006-04-04 00:00:00
远程  
        Exponent CMS 0.96.5 RC 1之前版本的未明漏洞存在未知影响和远程攻击向量,这些攻击向量和未做类型转换的变量有关.

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:
        Exponent Exponent 0.94
        Exponent exponent-0.96.5-RC1.tar.gz
        http://prdownloads.sourceforge.net/exponent/exponent-0.96.5-RC1.tar.gz
        Exponent Exponent 0.95
        Exponent exponent-0.96.5-RC1.tar.gz
        http://prdownloads.sourceforge.net/exponent/exponent-0.96.5-RC1.tar.gz
        Exponent Exponent 0.96 .4
        Exponent exponent-0.96.5-RC1.tar.gz
        http://prdownloads.sourceforge.net/exponent/exponent-0.96.5-RC1.tar.gz
        Exponent Exponent 0.96 .1
        Exponent exponent-0.96.5-RC1.tar.gz
        http://prdownloads.sourceforge.net/exponent/exponent-0.96.5-RC1.tar.gz
        

- 漏洞信息

24358
Exponent CMS Banner and Image Module PHP Code Injection
Remote / Network Access Input Manipulation
Loss of Integrity
Vendor Verified

- 漏洞描述

Exponent CMS contains a flaw that may allow a malicious user to run arbitrary PHP code. The issue is triggered due to the Banner and Image modules parsing user supplied PHP code. It is possible that the flaw may allow arbitrary code injection resulting in a loss of integrity.

- 时间线

2006-04-03 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 0.96.5 RC 1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站