CVE-2006-1573
CVSS7.5
发布时间 :2006-03-31 19:04:00
修订时间 :2008-09-05 17:02:16
NMCO    

[原文]PHP remote file inclusion vulnerability in index.php in MediaSlash Gallery allows remote attackers to execute arbitrary PHP code via a URL in the rub parameter (part of the $page_menu variable).


[CNNVD]MediaSlash Gallery 'Index.PHP'远程文件包含漏洞(CNNVD-200603-540)

        MediaSlash Gallery的index.php存在PHP远程文件包含漏洞,远程攻击者可以通过rub参数($page_menu变量的一部分)中的URL地址,执行任意PHP代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1573
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1573
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200603-540
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/17323
(UNKNOWN)  BID  17323
http://www.securityfocus.com/archive/1/archive/1/429395/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060330 MediaSlash Gallery 'rub' variable Remote File inlcusion Vulnerability
http://xforce.iss.net/xforce/xfdb/25583
(UNKNOWN)  XF  mediaslash-index-file-include(25583)
http://www.securityfocus.com/archive/1/archive/1/434419/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060516 Re: MediaSlash Gallery 'rub' variable Remote File inlcusion Vulnerability
http://www.osvdb.org/24313
(UNKNOWN)  OSVDB  24313
http://securityreason.com/securityalert/657
(UNKNOWN)  SREASON  657

- 漏洞信息

MediaSlash Gallery 'Index.PHP'远程文件包含漏洞
高危 输入验证
2006-03-31 00:00:00 2006-04-03 00:00:00
远程  
        MediaSlash Gallery的index.php存在PHP远程文件包含漏洞,远程攻击者可以通过rub参数($page_menu变量的一部分)中的URL地址,执行任意PHP代码。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本。

- 漏洞信息

24313
MediaSlash Gallery index.php rub Parameter Remote File Inclusion
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

MediaSlash.com Gallery contains a flaw that may allow a remote attacker to execute arbitrary commands. The issue is due to index.php not properly sanitizing user input supplied to the 'rub' variable. This may allow an attacker to include a file from a remote host that contains arbitrary commands which will be executed by the vulnerable script.

- 时间线

2006-03-30 Unknow
2006-03-30 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站