CVE-2006-1568
CVSS5.1
发布时间 :2006-03-31 19:04:00
修订时间 :2011-03-07 21:33:19
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in register.php in RedCMS 0.1 allow remote attackers to inject arbitrary web script or HTML via the (1) email, (2) location, or (3) website parameters.


[CNNVD]RedCMS多个跨站脚本攻击漏洞(CNNVD-200603-525)

        RedCMS 0.1的register.php中存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过(1)email,(2) location,或(3) website 参数,注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 5.1 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1568
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1568
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200603-525
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/1186
(UNKNOWN)  VUPEN  ADV-2006-1186
http://secunia.com/advisories/19475
(VENDOR_ADVISORY)  SECUNIA  19475
http://evuln.com/vulns/115/summary.html
(UNKNOWN)  MISC  http://evuln.com/vulns/115/summary.html
http://xforce.iss.net/xforce/xfdb/25577
(UNKNOWN)  XF  redcms-register-xss(25577)
http://www.securityfocus.com/bid/17336
(UNKNOWN)  BID  17336
http://www.securityfocus.com/archive/1/archive/1/431001/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060413 [eVuln] RedCMS Multiple XSS and SQL Injection Vulnerabilities
http://www.osvdb.org/24296
(UNKNOWN)  OSVDB  24296
http://securityreason.com/securityalert/708
(UNKNOWN)  SREASON  708

- 漏洞信息

RedCMS多个跨站脚本攻击漏洞
中危 跨站脚本
2006-03-31 00:00:00 2006-04-03 00:00:00
远程  
        RedCMS 0.1的register.php中存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过(1)email,(2) location,或(3) website 参数,注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本。

- 漏洞信息

24296
RedCMS register.php Multiple Field XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

RedCMS contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'email', 'location', or 'website' fields upon submission to the register.php script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-03-30 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站