CVE-2006-1535
CVSS4.3
发布时间 :2006-03-30 06:02:00
修订时间 :2008-09-05 17:02:10
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in login.php in Phoetux.net PhxContacts 0.93.1 beta and earlier allows remote attackers to inject arbitrary web script or HTML via the m parameter.


[CNNVD]PhxContacts Login.PHP跨站脚本攻击漏洞(CNNVD-200603-503)

        Phoetux.net PhxContacts 0.93.1 beta及其早期版本的login.php中存在跨站脚本攻击(XSS)漏洞,远程攻击者可通过m参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:phoetux.net:phxcontacts:0.93.1
cpe:/a:phoetux.net:phxcontacts:0.93

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1535
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1535
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200603-503
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/17307
(UNKNOWN)  BID  17307
http://www.securityfocus.com/archive/1/archive/1/429259/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060328 PhxContacts <= 0.93.1 beta Multiple SQL injection & xss

- 漏洞信息

PhxContacts Login.PHP跨站脚本攻击漏洞
中危 跨站脚本
2006-03-30 00:00:00 2006-03-31 00:00:00
远程  
        Phoetux.net PhxContacts 0.93.1 beta及其早期版本的login.php中存在跨站脚本攻击(XSS)漏洞,远程攻击者可通过m参数注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本。

- 漏洞信息

26554
PhxContacts login.php m Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-03-28 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站