发布时间 :2006-03-29 20:06:00
修订时间 :2011-03-07 21:33:13

[原文]Multiple cross-site scripting (XSS) vulnerabilities in Arab Portal 2.0 (aka Arab Dynamic Portal or ADP) stable allow remote attackers to inject arbitrary web script or HTML via the title parameter in (1) online.php and (2) download.php.

[CNNVD]Arab IT ArabPortal系统跨站脚本攻击漏洞(CNNVD-200603-489)

        在Arab Portal 2.0 (aka Arab Dynamic Portal或ADP) stable中存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可通过(1) online.php和(2) download.php注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 5.1 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)


- OVAL (用于检测的技术细节)


- 官方数据库链接
(官方数据源) MITRE
(官方数据源) NVD
(官方数据源) CNNVD

- 其它链接及资源
(UNKNOWN)  VUPEN  ADV-2006-1150
(VENDOR_ADVISORY)  BUGTRAQ  20060328 ArabPortal 2.0 Stable CrossSiteScripting
(UNKNOWN)  XF  arabportal-online-download-xss(25515)
(UNKNOWN)  BID  17285

- 漏洞信息

Arab IT ArabPortal系统跨站脚本攻击漏洞
中危 跨站脚本
2006-03-29 00:00:00 2006-03-30 00:00:00
        在Arab Portal 2.0 (aka Arab Dynamic Portal或ADP) stable中存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可通过(1) online.php和(2) download.php注入任意Web脚本或HTML。

- 公告与补丁


- 漏洞信息

Arab Portal online.php title Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

Arab Portal contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'title' variable upon submission to the online.php script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-03-28 Unknow
2006-03-28 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

- 漏洞信息

Arab IT ArabPortal System Cross-Site Scripting Vulnerability
Input Validation Error 17285
Yes No
2006-03-28 12:00:00 2007-02-16 09:57:00
<> is credited with the discovery of this vulnerability.

- 受影响的程序版本

Arab Portal System Arab Portal System 2.0

- 漏洞讨论

ArabPortal System is prone to a cross-site scripting vulnerability. This issue is due to a failure in the application to properly sanitize user-supplied input.

An attacker may leverage this issue to have arbitrary script code executed in the browser of an unsuspecting user in the context of the affected site. This may facilitate the theft of cookie-based authentication credentials as well as other attacks.

ArabPortal System 2.0 is reported to be vulnerable; other versions may also be affected.

- 漏洞利用

An exploit is not required.

Example URI have been provided:</title><XSS>CODE</XSS></title><XSS>CODE</XSS>

- 解决方案

Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at:

- 相关参考