CVE-2006-1501
CVSS7.5
发布时间 :2006-03-29 19:06:00
修订时间 :2011-08-05 00:00:00
NMCO    

[原文]SQL injection vulnerability in index.php in OneOrZero 1.6.3.0 allows remote attackers to execute arbitrary SQL commands via the id parameter, possibly in the kans action.


[CNNVD]OneOrZero Helpdesk 'Index.PHP' SQL注入漏洞(CNNVD-200603-494)

        在OneOrZero 1.6.3.0的index.php中存在SQL注入漏洞,远程攻击者可能通过在kans操作中的id参数执行任意SQL命令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-89 [SQL命令中使用的特殊元素转义处理不恰当(SQL注入)]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1501
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1501
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200603-494
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/25511
(UNKNOWN)  XF  oneorzero-helpdesk-index-sql-injection(25511)
http://www.vupen.com/english/advisories/2006/1146
(VENDOR_ADVISORY)  VUPEN  ADV-2006-1146
http://www.securityfocus.com/bid/17298
(UNKNOWN)  BID  17298
http://www.osvdb.org/24228
(UNKNOWN)  OSVDB  24228
http://secunia.com/advisories/19446
(VENDOR_ADVISORY)  SECUNIA  19446
http://osvdb.org/ref/24/24228-oneorzero.txt
(UNKNOWN)  MISC  http://osvdb.org/ref/24/24228-oneorzero.txt

- 漏洞信息

OneOrZero Helpdesk 'Index.PHP' SQL注入漏洞
高危 SQL注入
2006-03-29 00:00:00 2006-04-26 00:00:00
远程  
        在OneOrZero 1.6.3.0的index.php中存在SQL注入漏洞,远程攻击者可能通过在kans操作中的id参数执行任意SQL命令。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本。

- 漏洞信息

24228
OneOrZero Helpdesk index.php id Parameter SQL Injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity Upgrade
Exploit Public Vendor Verified

- 漏洞描述

OneOrZero contains a flaw that may allow an attacker to carry out an SQL injection attack. The issue is due to the index.php script not properly sanitizing user-supplied input to the 'id' variable. This may allow an attacker to inject or manipulate SQL queries in the back-end database.

- 时间线

2006-03-28 Unknow
2006-03-28 Unknow

- 解决方案

Upgrade to version 1.6.5.3 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站