CVE-2006-1441
CVSS7.5
发布时间 :2006-05-12 17:02:00
修订时间 :2017-07-19 21:30:35
NMCO    

[原文]Integer overflow in CFNetwork in Apple Mac OS X 10.4.6 allows remote attackers to execute arbitrary code via crafted chunked transfer encoding.


[CNNVD]Apple Mac OS X CFNetwork 整数溢出漏洞(CNNVD-200605-243)

        Apple Mac OS X 10.4.6版本的 CFNetwork存在整数溢出漏洞,攻击者的可以通过制作分块传输编码执行任意漏洞。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1441
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1441
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200605-243
(官方数据源) CNNVD

- 其它链接及资源

http://lists.apple.com/archives/security-announce/2006/May/msg00003.html
(PATCH)  APPLE  APPLE-SA-2006-05-11
http://securitytracker.com/id?1016082
(UNKNOWN)  SECTRACK  1016082
http://www.securityfocus.com/bid/17951
(UNKNOWN)  BID  17951
http://www.us-cert.gov/cas/techalerts/TA06-132A.html
(UNKNOWN)  CERT  TA06-132A
http://www.vupen.com/english/advisories/2006/1779
(UNKNOWN)  VUPEN  ADV-2006-1779
https://exchange.xforce.ibmcloud.com/vulnerabilities/26406
(UNKNOWN)  XF  macos-cfnetwork-chunked-overlow(26406)

- 漏洞信息

Apple Mac OS X CFNetwork 整数溢出漏洞
高危 缓冲区溢出
2006-05-12 00:00:00 2006-05-15 00:00:00
远程※本地  
        Apple Mac OS X 10.4.6版本的 CFNetwork存在整数溢出漏洞,攻击者的可以通过制作分块传输编码执行任意漏洞。

- 公告与补丁

        厂商补丁:
        Apple
        -----
        目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
        
        http://wsidecar.apple.com/cgi-bin/nph-reg3rdpty1.pl/product=09374&cat=1&platform=osx&method=sa/mac.html

- 漏洞信息

25585
Apple Mac OS X CFNetwork Integer Overflow
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Unknown

- 漏洞描述

A remote overflow exists in Mac OS X. The CFNetwork component used by Safari and other applications fails to validate chunked transfer encoding resulting in an integer overflow. With a specially crafted request, an attacker can cause arbitrary code execution resulting in a loss of integrity.

- 时间线

2006-05-08 Unknow
Unknow Unknow

- 解决方案

Install Apple Security Update 2006-003, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站