CVE-2006-1408
CVSS5.0
发布时间 :2006-03-28 06:06:00
修订时间 :2011-03-07 21:33:02
NMCO    

[原文]Vavoom 1.19.1 and earlier allows remote attackers to cause a denial of service (infinite loop) via (1) a packet with no data or (2) a large packet, which prevents Vavoom from discarding the packet from the socket.


[CNNVD]Vavoom多个拒绝服务漏洞(CNNVD-200603-469)

        Vavoom 1.19.1及其早期版本可以让远程攻击者通过以下途径制造一个拒绝服务(无限循环):(1) 一个空数据包或(2) 一个大数据包,防止Vavoom从插口发包。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:vavoom:vavoom:1.666
cpe:/a:vavoom:vavoom:1.5_beta
cpe:/a:vavoom:vavoom:1.15.1
cpe:/a:vavoom:vavoom:1.16
cpe:/a:vavoom:vavoom:1.7_beta_2
cpe:/a:vavoom:vavoom:1.12
cpe:/a:vavoom:vavoom:1.7_beta_1
cpe:/a:vavoom:vavoom:1.7_beta_3
cpe:/a:vavoom:vavoom:1.4
cpe:/a:vavoom:vavoom:1.15.3
cpe:/a:vavoom:vavoom:1.9
cpe:/a:vavoom:vavoom:1.5.1
cpe:/a:vavoom:vavoom:1.7_beta_5
cpe:/a:vavoom:vavoom:1.15.2
cpe:/a:vavoom:vavoom:1.16.1
cpe:/a:vavoom:vavoom:1.10
cpe:/a:vavoom:vavoom:1.7
cpe:/a:vavoom:vavoom:1.17
cpe:/a:vavoom:vavoom:1.15_beta_1
cpe:/a:vavoom:vavoom:1.19.1
cpe:/a:vavoom:vavoom:1.666_beta_1
cpe:/a:vavoom:vavoom:1.11.1
cpe:/a:vavoom:vavoom:1.6
cpe:/a:vavoom:vavoom:1.11
cpe:/a:vavoom:vavoom:1.1
cpe:/a:vavoom:vavoom:1.3
cpe:/a:vavoom:vavoom:1.666_beta_2
cpe:/a:vavoom:vavoom:1.7_beta_4
cpe:/a:vavoom:vavoom:1.2
cpe:/a:vavoom:vavoom:1.5
cpe:/a:vavoom:vavoom:1.15
cpe:/a:vavoom:vavoom:1.19
cpe:/a:vavoom:vavoom:1.8
cpe:/a:vavoom:vavoom:1.14
cpe:/a:vavoom:vavoom:1.11.2
cpe:/a:vavoom:vavoom:1.18
cpe:/a:vavoom:vavoom:1.4_beta

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1408
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1408
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200603-469
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/1104
(UNKNOWN)  VUPEN  ADV-2006-1104
http://www.securityfocus.com/bid/17261
(UNKNOWN)  BID  17261
http://secunia.com/advisories/19388
(VENDOR_ADVISORY)  SECUNIA  19388
http://aluigi.altervista.org/adv/vaboom-adv.txt
(VENDOR_ADVISORY)  MISC  http://aluigi.altervista.org/adv/vaboom-adv.txt
http://xforce.iss.net/xforce/xfdb/25454
(UNKNOWN)  XF  vavoom-fionread-dos(25454)

- 漏洞信息

Vavoom多个拒绝服务漏洞
中危 资料不足
2006-03-28 00:00:00 2006-03-28 00:00:00
远程  
        Vavoom 1.19.1及其早期版本可以让远程攻击者通过以下途径制造一个拒绝服务(无限循环):(1) 一个空数据包或(2) 一个大数据包,防止Vavoom从插口发包。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本。

- 漏洞信息

24147
Vavoom Malformed Packet Remote DoS
Remote / Network Access Denial of Service, Input Manipulation
Loss of Availability
Exploit Public

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-03-26 Unknow
2006-03-26 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站