CVE-2006-1377
CVSS4.3
发布时间 :2006-03-23 21:02:00
修订时间 :2011-03-07 21:32:56
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in img.php in (1) EasyMoblog 0.5.1 and (2) CoMoblog 1.1 allows remote attackers to inject arbitrary web script or HTML via the i parameter.


[CNNVD]EasyMoblog 'Img.PHP'跨站脚本攻击漏洞(CNNVD-200603-395)

        在(1) EasyMoblog 0.5.1和(2) CoMoblog 1.1的 img.php中存在跨站脚本攻击(XSS)漏洞,远程攻击者可通过一个i参数来注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:php:comoblog:1.1PHP CoMoblog 1.1
cpe:/a:easymoblog:easymoblog:0.5.1PHP EasyMoblog 0.5.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1377
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1377
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200603-395
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/1087
(UNKNOWN)  VUPEN  ADV-2006-1087
http://www.vupen.com/english/advisories/2006/1086
(UNKNOWN)  VUPEN  ADV-2006-1086
http://www.securityfocus.com/bid/17201
(UNKNOWN)  BID  17201
http://www.securityfocus.com/bid/17199
(UNKNOWN)  BID  17199
http://www.securityfocus.com/archive/1/archive/1/428553/100/0/threaded
(VENDOR_ADVISORY)  BUGTRAQ  20060323 [KAPDA::#37] - CoMoblog XSS
http://www.kapda.ir/advisory-301.html
(VENDOR_ADVISORY)  MISC  http://www.kapda.ir/advisory-301.html
http://xforce.iss.net/xforce/xfdb/25420
(UNKNOWN)  XF  easymoblog-img-xss(25420)
http://xforce.iss.net/xforce/xfdb/25416
(UNKNOWN)  XF  comoblog-img-xss(25416)
http://www.osvdb.org/24094
(UNKNOWN)  OSVDB  24094
http://www.osvdb.org/24093
(UNKNOWN)  OSVDB  24093
http://securitytracker.com/id?1015824
(UNKNOWN)  SECTRACK  1015824
http://secunia.com/advisories/19379
(UNKNOWN)  SECUNIA  19379
http://secunia.com/advisories/19370
(UNKNOWN)  SECUNIA  19370

- 漏洞信息

EasyMoblog 'Img.PHP'跨站脚本攻击漏洞
中危 跨站脚本
2006-03-23 00:00:00 2006-03-24 00:00:00
远程  
        在(1) EasyMoblog 0.5.1和(2) CoMoblog 1.1的 img.php中存在跨站脚本攻击(XSS)漏洞,远程攻击者可通过一个i参数来注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本。

- 漏洞信息

24093
CoMoblog img.php i Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

CoMoblog contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'i' variable upon submission to the img.php script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-03-23 Unknow
2006-03-23 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站