CVE-2006-1337
CVSS7.5
发布时间 :2006-03-20 21:06:00
修订时间 :2011-04-07 00:00:00
NMCO    

[原文]Buffer overflow in the POP 3 (POP3) service in MailEnable Standard Edition before 1.93, Professional Edition before 1.73, and Enterprise Edition before 1.21 allows remote attackers to execute arbitrary code via unknown vectors before authentication.


[CNNVD]MailEnable不明POP认证绕过漏洞(CNNVD-200603-343)

        在MailEnable标准版1.93之前,专业版1.73之前,和企业版1.21之前的POP 3 (POP3)服务中存在缓冲区溢出,远程攻击者可通过身份验证前的不明向量执行任意代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-119 [内存缓冲区边界内操作的限制不恰当]

- CPE (受影响的平台与产品)

cpe:/a:mailenable:mailenable:1.54::professional
cpe:/a:mailenable:mailenable:1.92::standard
cpe:/a:mailenable:mailenable:1.702::standard
cpe:/a:mailenable:mailenable:1.53::professionalMailEnable Professional 1.53
cpe:/a:mailenable:mailenable:1.701::standard
cpe:/a:mailenable:mailenable:1.2a::professional
cpe:/a:mailenable:mailenable:1.01::enterprise
cpe:/a:mailenable:mailenable:1.18::professional
cpe:/a:mailenable:mailenable:1.71::standard
cpe:/a:mailenable:mailenable:1.72::standard
cpe:/a:mailenable:mailenable:1.5::professional
cpe:/a:mailenable:mailenable:1.19::professional
cpe:/a:mailenable:mailenable:1.91::standard
cpe:/a:mailenable:mailenable:1.2::professional
cpe:/a:mailenable:mailenable:1.51::professional
cpe:/a:mailenable:mailenable:1.71::professional
cpe:/a:mailenable:mailenable:1.704::standard
cpe:/a:mailenable:mailenable:1.70::professional
cpe:/a:mailenable:mailenable:1.90::standard
cpe:/a:mailenable:mailenable:1.00::enterprise
cpe:/a:mailenable:mailenable:1.7::professional
cpe:/a:mailenable:mailenable:1.04::enterprise
cpe:/a:mailenable:mailenable:1.1::enterprise
cpe:/a:mailenable:mailenable:1.52::professional
cpe:/a:mailenable:mailenable:1.17::professional
cpe:/a:mailenable:mailenable:1.2::enterprise
cpe:/a:mailenable:mailenable:1.8::standard
cpe:/a:mailenable:mailenable:1.03::enterprise
cpe:/a:mailenable:mailenable:1.6::professional
cpe:/a:mailenable:mailenable:1.72::professional
cpe:/a:mailenable:mailenable:1.02::enterprise
cpe:/a:mailenable:mailenable:1.703::standard

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1337
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1337
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200603-343
(官方数据源) CNNVD

- 其它链接及资源

http://secunia.com/advisories/19288
(VENDOR_ADVISORY)  SECUNIA  19288
http://xforce.iss.net/xforce/xfdb/25314
(UNKNOWN)  XF  mailenable-pop-authentication(25314)
http://www.vupen.com/english/advisories/2006/1006
(VENDOR_ADVISORY)  VUPEN  ADV-2006-1006
http://www.securityfocus.com/bid/17162
(UNKNOWN)  BID  17162
http://www.osvdb.org/24012
(UNKNOWN)  OSVDB  24012
http://www.mailenable.com/standardhistory.asp
(UNKNOWN)  CONFIRM  http://www.mailenable.com/standardhistory.asp
http://www.mailenable.com/professionalhistory.asp
(UNKNOWN)  CONFIRM  http://www.mailenable.com/professionalhistory.asp
http://www.mailenable.com/enterprisehistory.asp
(UNKNOWN)  CONFIRM  http://www.mailenable.com/enterprisehistory.asp
http://securitytracker.com/id?1015797
(UNKNOWN)  SECTRACK  1015797
http://archives.neohapsis.com/archives/fulldisclosure/2006-03/1359.html
(UNKNOWN)  FULLDISC  20060320 [MU-200603-01] MailEnable POP3 Pre-Authentication Buffer Overflow

- 漏洞信息

MailEnable不明POP认证绕过漏洞
高危 缓冲区溢出
2006-03-20 00:00:00 2007-07-24 00:00:00
远程  
        在MailEnable标准版1.93之前,专业版1.73之前,和企业版1.21之前的POP 3 (POP3)服务中存在缓冲区溢出,远程攻击者可通过身份验证前的不明向量执行任意代码。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,厂商发布了相关更新。

- 漏洞信息

24012
MailEnable POP3 Unspecified Pre-authentication Remote Overflow
Remote / Network Access Input Manipulation
Loss of Integrity Upgrade
Vendor Verified

- 漏洞描述

A remote overflow exists in MailEnable. The MailEnable POP3 server fails to properly sanitize unspecified POP3 pre-authentication commands resulting in a buffer overflow. With a specially crafted request, an attacker can cause execution of arbitrary code resulting in a loss of integrity.

- 时间线

2006-03-20 Unknow
Unknow Unknow

- 解决方案

Upgrade to MailEnable Professional version 1.73 and MailEnable Enterprise 1.21 and MailEnable Standard 1.93 or higher, as it has been reported to fix this vulnerability. In addition, MailEnable has released a patch for some older versions.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站