CVE-2006-1286
CVSS2.1
发布时间 :2006-03-19 18:02:00
修订时间 :2011-03-07 21:32:42
NMCO    

[原文]Buffer overflow in the login dialog in dbisqlc.exe in SQLAnywhere for Symantec Ghost 8.0 and 8.2, as used in Symantec Ghost Solutions Suite (SGSS) 1.0, might allow local users to read certain sensitive information from the database.


[CNNVD]Symantec Ghost SQLAnywhere'dbisqlc.exe'login对话缓冲区溢出漏洞(CNNVD-200603-307)

        Symantec Ghost 8.0和8.2的SQLAnywhere中,其dbisqlc.exe的login对话中存在缓冲区溢出,当用于Symantec Ghost Solutions Suite (SGSS) 1.0时,本地用户可能会从数据库中读取某些敏感信息。

- CVSS (基础分值)

CVSS分值: 2.1 [轻微(LOW)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:symantec:norton_ghost:8.0
cpe:/a:symantec:ghost_solutions_suite:1.0Symantec Ghost Solutions Suite 1.0
cpe:/a:symantec:norton_ghost:8.2

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1286
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1286
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200603-307
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/0870
(UNKNOWN)  VUPEN  ADV-2006-0870
http://securityresponse.symantec.com/avcenter/security/Content/2006.03.07.html
(UNKNOWN)  CONFIRM  http://securityresponse.symantec.com/avcenter/security/Content/2006.03.07.html
http://secunia.com/advisories/19171
(VENDOR_ADVISORY)  SECUNIA  19171
http://xforce.iss.net/xforce/xfdb/25089
(UNKNOWN)  XF  ghost-dbisqlc-bo(25089)
http://securitytracker.com/id?1015733
(UNKNOWN)  SECTRACK  1015733

- 漏洞信息

Symantec Ghost SQLAnywhere'dbisqlc.exe'login对话缓冲区溢出漏洞
低危 缓冲区溢出
2006-03-19 00:00:00 2006-03-20 00:00:00
本地  
        Symantec Ghost 8.0和8.2的SQLAnywhere中,其dbisqlc.exe的login对话中存在缓冲区溢出,当用于Symantec Ghost Solutions Suite (SGSS) 1.0时,本地用户可能会从数据库中读取某些敏感信息。

- 公告与补丁

        

- 漏洞信息

23763
Symantec Ghost SQLAnywhere dbisqlc.exe Login Dialog Overflow
Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-03-07 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 8.3 or higher of Symantec Ghost (or 1.1 of Symantec Ghost Solutions Suite), as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站