CVE-2006-1263
CVSS4.3
发布时间 :2006-03-18 21:02:00
修订时间 :2008-09-05 17:01:27
NMCO    

[原文]Multiple "unannounced" cross-site scripting (XSS) vulnerabilities in WordPress before 2.0.2 allow remote attackers to inject arbitrary web script or HTML via unknown attack vectors.


[CNNVD]WordPress多个跨站脚本攻击漏洞(CNNVD-200603-297)

        WordPress 2.0.2之前版本中存在多个"未通知"跨站脚本攻击(XSS)漏洞,远程攻击者可以通过未知攻击向量注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:wordpress:wordpress:1.2.2WordPress 1.2.2
cpe:/a:wordpress:wordpress:1.5.2WordPress 1.5.2
cpe:/a:wordpress:wordpress:0.6.2:beta_2
cpe:/a:wordpress:wordpress:1.5WordPress 1.5
cpe:/a:wordpress:wordpress:0.7
cpe:/a:wordpress:wordpress:1.5.1.3WordPress 1.5.1.3
cpe:/a:wordpress:wordpress:0.6.2.1:beta_2
cpe:/a:wordpress:wordpress:2.0.1WordPress 2.0.1
cpe:/a:wordpress:wordpress:1.2WordPress 1.2
cpe:/a:wordpress:wordpress:1.2.1WordPress 1.2.1
cpe:/a:wordpress:wordpress:1.5.1.2WordPress 1.5.1.2
cpe:/a:wordpress:wordpress:2.0WordPress 2.0
cpe:/a:wordpress:wordpress:1.5.1WordPress 1.5.1
cpe:/a:wordpress:wordpress:0.71WordPress 0.71

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1263
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1263
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200603-297
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/17069
(PATCH)  BID  17069
http://wordpress.org/development/2006/03/security-202/
(PATCH)  CONFIRM  http://wordpress.org/development/2006/03/security-202/

- 漏洞信息

WordPress多个跨站脚本攻击漏洞
中危 跨站脚本
2006-03-18 00:00:00 2006-04-26 00:00:00
远程  
        WordPress 2.0.2之前版本中存在多个"未通知"跨站脚本攻击(XSS)漏洞,远程攻击者可以通过未知攻击向量注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:
        WordPress Wordpress (B2) 0.6.2 .1
        WordPress WordPress Latest Release Download
        http://wordpress.org/latest.tar.gz
        WordPress Wordpress (B2) 0.6.2
        WordPress WordPress Latest Release Download
        http://wordpress.org/latest.tar.gz
        WordPress WordPress 0.7
        WordPress WordPress Latest Release Download
        http://wordpress.org/latest.tar.gz
        WordPress WordPress 0.71
        WordPress WordPress Latest Release Download
        http://wordpress.org/latest.tar.gz
        WordPress WordPress 1.2
        WordPress WordPress Latest Release Download
        http://wordpress.org/latest.tar.gz
        WordPress WordPress 1.2.1
        ordPress WordPress Latest Release Download
        http://wordpress.org/latest.tar.gz
        WordPress WordPress 1.2.2
        WordPress WordPress Latest Release Download
        http://wordpress.org/latest.tar.gz
        WordPress WordPress 1.5
        WordPress WordPress Latest Release Download
        http://wordpress.org/latest.tar.gz
        WordPress WordPress 1.5.1
        WordPress WordPress Latest Release Download
        http://wordpress.org/latest.tar.gz
        WordPress WordPress 1.5.1 .3
        WordPress WordPress Latest Release Download
        http://wordpress.org/latest.tar.gz
        WordPress WordPress 1.5.1 .2
        WordPress WordPress Latest Release Download
        http://wordpress.org/latest.tar.gz
        WordPress WordPress 1.5.2
        WordPress WordPress Latest Release Download
        http://wordpress.org/latest.tar.gz
        WordPress WordPress 2.0
        WordPress WordPress Latest Release Download
        http://wordpress.org/latest.tar.gz
        WordPress WordPress 2.0.1
        WordPress WordPress Latest Release Download
        http://wordpress.org/latest.tar.gz

- 漏洞信息

31646
Wordpress Multiple Unspecified XSS
Remote / Network Access, Local / Remote Input Manipulation
Loss of Integrity Upgrade
Exploit Unknown Vendor Verified

- 漏洞描述

Wordpress contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate unspecified variables upon submission to an unknown script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-03-10 2006-03-10
2006-03-10 2006-03-10

- 解决方案

Upgrade to version 2.0.2 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站