CVE-2006-1262
CVSS7.5
发布时间 :2006-03-18 21:02:00
修订时间 :2016-10-17 23:39:26
NMCO    

[原文]Multiple SQL injection vulnerabilities in ASPPortal 3.00 have unknown impact and attack vectors.


[CNNVD]ASP Portal多个输入验证漏洞(CNNVD-200603-295)

        ASPPortal 3.00中存在的多个SQL注入漏洞具有不明影响和攻击向量。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1262
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1262
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200603-295
(官方数据源) CNNVD

- 其它链接及资源

http://archives.neohapsis.com/archives/fulldisclosure/2006-02/1517.html
(VENDOR_ADVISORY)  FULLDISC  20060314 CodeScan Advisory: Multiple Vulnerabilities In ASPPortal.net
http://marc.info/?l=bugtraq&m=114243660409338&w=2
(UNKNOWN)  BUGTRAQ  20060315 CodeScan Advisory: Multiple Vulnerabilities In ASPPortal.net
http://securityreason.com/securityalert/592
(UNKNOWN)  SREASON  592
http://securitytracker.com/id?1015772
(UNKNOWN)  SECTRACK  1015772
http://www.aspportal.net/content/news/News_Item.asp?content_ID=32
(UNKNOWN)  CONFIRM  http://www.aspportal.net/content/news/News_Item.asp?content_ID=32
http://www.securityfocus.com/bid/17114
(UNKNOWN)  BID  17114
http://xforce.iss.net/xforce/xfdb/25234
(PATCH)  XF  aspportal-multiple-scripts-sql-injection(25234)

- 漏洞信息

ASP Portal多个输入验证漏洞
高危 SQL注入
2006-03-18 00:00:00 2006-03-20 00:00:00
远程  
        ASPPortal 3.00中存在的多个SQL注入漏洞具有不明影响和攻击向量。

- 公告与补丁

        厂商已在ASP Portal 3.1.0和更新版本中解决了这些问题。请联系厂商以获取和应用升级程序的相关资讯。

- 漏洞信息

23919
ASP Portal Multiple Unspecified SQL Injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity
Vendor Verified

- 漏洞描述

ASP Portal contains a flaw that may allow an attacker to carry out an SQL injection attack. The issue is due to the multiple unspecified scripts not properly sanitizing user-supplied input. The original report indicates as many as 10 injection vectors exist. This may allow an attacker to inject or manipulate SQL queries in the back-end database.

- 时间线

2006-03-15 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 3.1.0 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站