CVE-2006-1258
CVSS4.3
发布时间 :2006-03-18 20:02:00
修订时间 :2017-07-19 21:30:26
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in phpMyAdmin 2.8.0.1 allows remote attackers to inject arbitrary web script or HTML via the set_theme parameter.


[CNNVD]PHPMyAdmin Set_Theme跨站脚本攻击漏洞(CNNVD-200603-303)

        phpMyAdmin 2.8.0.1中存在跨站脚本攻击(XSS)漏洞,远程攻击者可通过set_theme参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1258
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1258
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200603-303
(官方数据源) CNNVD

- 其它链接及资源

http://securitytracker.com/id?1015776
(UNKNOWN)  SECTRACK  1015776
http://www.phpmyadmin.net/home_page/downloads.php?relnotes=0
(PATCH)  CONFIRM  http://www.phpmyadmin.net/home_page/downloads.php?relnotes=0
http://www.securityfocus.com/bid/17142
(UNKNOWN)  BID  17142
http://www.vupen.com/english/advisories/2006/0991
(UNKNOWN)  VUPEN  ADV-2006-0991
https://exchange.xforce.ibmcloud.com/vulnerabilities/25305
(UNKNOWN)  XF  phpmyadmin-settheme-xss(25305)

- 漏洞信息

PHPMyAdmin Set_Theme跨站脚本攻击漏洞
中危 跨站脚本
2006-03-18 00:00:00 2006-03-24 00:00:00
远程  
        phpMyAdmin 2.8.0.1中存在跨站脚本攻击(XSS)漏洞,远程攻击者可通过set_theme参数注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本。

- 漏洞信息

23943
phpMyAdmin set_theme XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Unknown Vendor Verified

- 漏洞描述

phpMyAdmin contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate user-supplied input upon submission to the 'set_theme' functionality. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-03-16 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 2.8.0.2 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站