CVE-2006-1226
CVSS4.3
发布时间 :2006-03-14 14:06:00
修订时间 :2008-09-05 17:01:21
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in Drupal 4.5.x before 4.5.8 and 4.6.x before 4.5.8 allows remote attackers to inject arbitrary web script or HTML via unknown attack vectors.


[CNNVD]Drupal多个跨站脚本攻击漏洞(CNNVD-200603-246)

        在Drupal 4.5.8之前版本4.5.x和4.5.8之前版本4.6.x中存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可通过不明向量注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:drupal:drupal:4.6.0
cpe:/a:drupal:drupal:4.5.2
cpe:/a:drupal:drupal:4.6.1
cpe:/a:drupal:drupal:4.5.0
cpe:/a:drupal:drupal:4.5.3
cpe:/a:drupal:drupal:4.5.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1226
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1226
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200603-246
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/archive/1/archive/1/427588/100/0/threaded
(VENDOR_ADVISORY)  BUGTRAQ  20060314 [DRUPAL-SA-2006-002] Drupal 4.6.6 / 4.5.8 fixes XSS issue
http://secunia.com/advisories/19245
(VENDOR_ADVISORY)  SECUNIA  19245
http://drupal.org/node/53803
(VENDOR_ADVISORY)  CONFIRM  http://drupal.org/node/53803
http://xforce.iss.net/xforce/xfdb/25202
(UNKNOWN)  XF  drupal-undisclosed-xss(25202)
http://www.securityfocus.com/bid/17104
(UNKNOWN)  BID  17104
http://www.osvdb.org/23910
(UNKNOWN)  OSVDB  23910
http://www.debian.org/security/2006/dsa-1007
(UNKNOWN)  DEBIAN  DSA-1007
http://securityreason.com/securityalert/581
(UNKNOWN)  SREASON  581
http://secunia.com/advisories/19257
(UNKNOWN)  SECUNIA  19257

- 漏洞信息

Drupal多个跨站脚本攻击漏洞
中危 跨站脚本
2006-03-14 00:00:00 2006-03-17 00:00:00
远程  
        在Drupal 4.5.8之前版本4.5.x和4.5.8之前版本4.6.x中存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可通过不明向量注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:
        Drupal Drupal 4.5.3
        Debian drupal_4.5.3-6_all.deb
        Debian GNU/Linux 3.1 alias sarge
        http://security.debian.org/pool/updates/main/d/drupal/drupal_4.5.3-6_all.deb

- 漏洞信息

23910
Drupal Multiple Unspecified XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Unknown

- 漏洞描述

Drupal contains a flaw that allows multiple unspecifies remote cross site scripting attacks. No further details have been provided.

- 时间线

2006-03-13 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 4.5.8, 4.6.6 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站