CVE-2006-1216
CVSS4.3
发布时间 :2006-03-13 21:02:00
修订时间 :2008-09-05 17:01:19
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in bigshow.php in Runcms 1.x allows remote attackers to inject arbitrary web script or HTML via the id parameter.


[CNNVD]RunCMS 'Bigshow.PHP'跨站脚本攻击漏洞(CNNVD-200603-222)

        Runcms 1.x的bigshow.php中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过id参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:runcms:runcms:1.3a5
cpe:/a:runcms:runcms:1.1a
cpe:/a:runcms:runcms:1.2
cpe:/a:runcms:runcms:1.1
cpe:/a:runcms:runcms:1.3a
cpe:/a:runcms:runcms:1.3a2

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1216
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1216
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200603-222
(官方数据源) CNNVD

- 其它链接及资源

http://secunia.com/advisories/18997
(VENDOR_ADVISORY)  SECUNIA  18997
http://www.securityfocus.com/bid/16970
(UNKNOWN)  BID  16970
http://www.securityfocus.com/archive/1/426829
(VENDOR_ADVISORY)  BUGTRAQ  20060304 [KAPDA::#31] - Runcms 1.x Cross_Site_Scripting vulnerability in bigshow.php
http://www.kapda.ir/advisory-280.html
(VENDOR_ADVISORY)  MISC  http://www.kapda.ir/advisory-280.html
http://www.osvdb.org/23823
(UNKNOWN)  OSVDB  23823
http://securityreason.com/securityalert/474
(UNKNOWN)  SREASON  474

- 漏洞信息

RunCMS 'Bigshow.PHP'跨站脚本攻击漏洞
中危 跨站脚本
2006-03-13 00:00:00 2006-03-14 00:00:00
远程  
        Runcms 1.x的bigshow.php中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过id参数注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本。

- 漏洞信息

23823
RunCMS bigshow.php id Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

RunCMS contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'id' variable upon submission to the bigshow.php script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-03-04 Unknow
2006-03-04 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站