CVE-2006-1214
CVSS5.0
发布时间 :2006-03-13 20:06:00
修订时间 :2011-03-07 21:32:25
NMCO    

[原文]UnrealIRCd 3.2.3 allows remote attackers to cause an unspecified denial of service by causing a linked server to send malformed TKL Q:Line commands, as demonstrated by "TKL - q\x08Q *\x08PoC."


[CNNVD]UnrealIRCd远程拒绝服务漏洞(CNNVD-200603-214)

        UnrealIRCd 3.2.3可以让远程攻击者通过使一台连接服务器发送畸变TKL Q:Line命令制造拒绝服务,如通过"TKL - q\x08Q *\x08PoC"所示的那样。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1214
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1214
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200603-214
(官方数据源) CNNVD

- 其它链接及资源

http://www.osvdb.org/23778
(PATCH)  OSVDB  23778
http://secunia.com/advisories/19188
(VENDOR_ADVISORY)  SECUNIA  19188
http://forums.unrealircd.com/viewtopic.php?t=2985
(PATCH)  MISC  http://forums.unrealircd.com/viewtopic.php?t=2985
http://xforce.iss.net/xforce/xfdb/25130
(UNKNOWN)  XF  unrealircd-server-link-dos(25130)
http://www.vupen.com/english/advisories/2006/0908
(UNKNOWN)  VUPEN  ADV-2006-0908
http://www.securityfocus.com/archive/1/archive/1/427213/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060309 UnrealIRCd3.2.3 Server-Link Denial of Service
http://www.securityfocus.com/bid/17057
(UNKNOWN)  BID  17057

- 漏洞信息

UnrealIRCd远程拒绝服务漏洞
中危 设计错误
2006-03-13 00:00:00 2006-03-14 00:00:00
远程  
        UnrealIRCd 3.2.3可以让远程攻击者通过使一台连接服务器发送畸变TKL Q:Line命令制造拒绝服务,如通过"TKL - q\x08Q *\x08PoC"所示的那样。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,厂商发布了相关更新。

- 漏洞信息

23778
UnrealIRCd Server Link Crafted Q:lines DoS
Remote / Network Access Denial of Service
Loss of Availability
Exploit Public

- 漏洞描述

UnrealIRCd contains a flaw that may allow a remote denial of service. The issue is triggered when a linked server sends a specially crafted TKL command for adding/removing Q:lines with special characters, and will result in loss of availability for the service.

- 时间线

2006-03-09 Unknow
2006-03-09 Unknow

- 解决方案

Upgrade to version 3.2.4 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站