CVE-2006-1196
CVSS4.3
发布时间 :2006-03-13 17:02:00
修订时间 :2011-03-07 21:32:21
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in QwikiWiki 1.5 allow remote attackers to inject arbitrary web script or HTML via the (1) from and (2) help parameters to (a) index.php; (3) action, (4) page, (5) debug, (6) help, (7) username, or (8) password parameters to (b) login.php; the (7) help parameter to (c) pageindex.php; or (8) help parameter to (d) recentchanges.php.


[CNNVD]QwikiWiki多个跨站脚本攻击漏洞(CNNVD-200603-234)

        QwikiWiki 1.5存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可通过以下途径注入任意Web脚本或HTML:用于 (a) index.php中的(1) from和(2) help 参数;(3) action,(4) page,(5) debug,(6) help,(7) username,或 用于(b) login.php中的(8) password参数;用于(c) pageindex.php中的(7) help参数;或用于(d) recentchanges.php中的(8) help参数。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:david_barrett:qwikiwiki:1.5.1
cpe:/a:david_barrett:qwikiwiki:1.5
cpe:/a:david_barrett:qwikiwiki:1.4

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1196
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1196
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200603-234
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/25128
(UNKNOWN)  XF  qwikiwiki-multiple-scripts-xss(25128)
http://www.vupen.com/english/advisories/2006/0910
(UNKNOWN)  VUPEN  ADV-2006-0910
http://www.securityfocus.com/bid/17064
(UNKNOWN)  BID  17064
http://secunia.com/advisories/19182
(VENDOR_ADVISORY)  SECUNIA  19182
http://kiki91.altervista.org/exploit/qwikiwiki_1.0.5_xss.txt
(UNKNOWN)  MISC  http://kiki91.altervista.org/exploit/qwikiwiki_1.0.5_xss.txt
http://www.osvdb.org/23789
(UNKNOWN)  OSVDB  23789
http://www.osvdb.org/23788
(UNKNOWN)  OSVDB  23788
http://www.osvdb.org/23787
(UNKNOWN)  OSVDB  23787
http://www.osvdb.org/23786
(UNKNOWN)  OSVDB  23786

- 漏洞信息

QwikiWiki多个跨站脚本攻击漏洞
中危 跨站脚本
2006-03-13 00:00:00 2006-03-14 00:00:00
远程  
        QwikiWiki 1.5存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可通过以下途径注入任意Web脚本或HTML:用于 (a) index.php中的(1) from和(2) help 参数;(3) action,(4) page,(5) debug,(6) help,(7) username,或 用于(b) login.php中的(8) password参数;用于(c) pageindex.php中的(7) help参数;或用于(d) recentchanges.php中的(8) help参数。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本。

- 漏洞信息

23786
QwikiWiki index.php Multiple Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

Qwikiwiki contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'from', or 'help' variables upon submission to the index.php script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-03-09 Unknow
2006-03-09 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站