CVE-2006-1167
CVSS1.2
发布时间 :2007-02-06 17:28:00
修订时间 :2008-09-05 17:01:12
NMCO    

[原文]SGI ProPack 3 SP6 kernel displays the frame buffer contents of the last session after a reboot, which might allow local users to obtain sensitive information.


[CNNVD]SGI ProPack 3 SP6 内核缓冲区内容泄露漏洞(CNNVD-200702-088)

        SGI ProPack 3 SP6 内核在重新启动后的最后会话中展示了框架缓冲区内容,这可能会允许本地用户获得敏感信息。

- CVSS (基础分值)

CVSS分值: 1.2 [轻微(LOW)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1167
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1167
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200702-088
(官方数据源) CNNVD

- 其它链接及资源

ftp://patches.sgi.com/support/free/security/advisories/20060402-01-U
(PATCH)  SGI  20060402-01-U
http://www.osvdb.org/24571
(VENDOR_ADVISORY)  OSVDB  24571
http://secunia.com/advisories/19607
(UNKNOWN)  SECUNIA  19607

- 漏洞信息

SGI ProPack 3 SP6 内核缓冲区内容泄露漏洞
低危 未知
2007-02-06 00:00:00 2007-02-07 00:00:00
本地  
        SGI ProPack 3 SP6 内核在重新启动后的最后会话中展示了框架缓冲区内容,这可能会允许本地用户获得敏感信息。

- 公告与补丁

        

- 漏洞信息

24571
SGI Linux Last Session Frame Buffer Content Disclosure

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-04-11 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站