CVE-2006-1142
CVSS5.0
发布时间 :2006-03-10 06:02:00
修订时间 :2011-03-07 21:32:08
NMCO    

[原文]Unspecified vulnerability in Ravenous Web Server before 0.7.1 allows remote attackers to access arbitrary rvplg files, with unknown impact.


[CNNVD]Ravenous未授权访问漏洞(CNNVD-200603-187)

        在Ravenous网站服务器0.7.1之前版本中存在不明漏洞,远程攻击者通过施加不明影响访问任意rvplg文件。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:solido_systems:ravenous_web_server:0.5.9
cpe:/a:solido_systems:ravenous_web_server:0.5.0
cpe:/a:solido_systems:ravenous_web_server:0.7.0
cpe:/a:solido_systems:ravenous_web_server:0.5.1
cpe:/a:solido_systems:ravenous_web_server:0.4.0
cpe:/a:solido_systems:ravenous_web_server:0.6.0
cpe:/a:solido_systems:ravenous_web_server:0.2.0

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1142
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1142
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200603-187
(官方数据源) CNNVD

- 其它链接及资源

http://sourceforge.net/project/shownotes.php?group_id=131871&release_id=399092
(PATCH)  CONFIRM  http://sourceforge.net/project/shownotes.php?group_id=131871&release_id=399092
http://www.vupen.com/english/advisories/2006/0859
(UNKNOWN)  VUPEN  ADV-2006-0859
http://xforce.iss.net/xforce/xfdb/25191
(UNKNOWN)  XF  ravenous-rvplg-unauth-access(25191)
http://www.securityfocus.com/bid/17013
(UNKNOWN)  BID  17013
http://www.osvdb.org/23706
(UNKNOWN)  OSVDB  23706

- 漏洞信息

Ravenous未授权访问漏洞
中危 访问验证错误
2006-03-10 00:00:00 2006-03-13 00:00:00
远程  
        在Ravenous网站服务器0.7.1之前版本中存在不明漏洞,远程攻击者通过施加不明影响访问任意rvplg文件。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        Ravenous Ravenous 0.7
        Ravenous ravenous-0.7.1.tgz
        http://prdownloads.sourceforge.net/ravenous/ravenous-0.7.1.tgz

- 漏洞信息

23706
Ravenous Plugin Folder .rvplg File Access
Remote / Network Access Misconfiguration
Loss of Confidentiality
Exploit Public Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-03-06 Unknow
2006-03-06 Unknow

- 解决方案

Upgrade to version 0.7.1 or higher, as it has been reported to fix this vulnerability. It is also possible to correct the flaw by implementing the following workaround: implement external access controls such as .htaccess to block requests to .rvplg files.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站