CVE-2006-1121
CVSS6.8
发布时间 :2006-03-09 16:02:00
修订时间 :2008-09-05 17:01:05
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in CuteNews 1.4.1 allows remote attackers to inject arbitrary web script or HTML via the query string to index.php.


[CNNVD]CutePHP CuteNews 'Index.PHP'跨站脚本攻击漏洞(CNNVD-200603-167)

        CuteNews 1.4.1中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过注入到index.php的查询字符串,注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 6.8 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1121
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1121
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200603-167
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/16961
(UNKNOWN)  BID  16961
http://www.securityfocus.com/archive/1/archive/1/426759/100/0/threaded
(VENDOR_ADVISORY)  BUGTRAQ  20060304 [KAPDA::#30] - CuteNews1.4.1 Cross_Site_Scripting Vulnerability
http://securitytracker.com/id?1015726
(VENDOR_ADVISORY)  SECTRACK  1015726
http://kapda.ir/advisory-277.html
(VENDOR_ADVISORY)  MISC  http://kapda.ir/advisory-277.html
http://xforce.iss.net/xforce/xfdb/25052
(UNKNOWN)  XF  cutenews-index-script-xss(25052)
http://securityreason.com/securityalert/531
(UNKNOWN)  SREASON  531

- 漏洞信息

CutePHP CuteNews 'Index.PHP'跨站脚本攻击漏洞
中危 跨站脚本
2006-03-09 00:00:00 2006-03-10 00:00:00
远程  
        CuteNews 1.4.1中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过注入到index.php的查询字符串,注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本.

- 漏洞信息

58827
CuteNews index.php Query String XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

CuteNews contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate user supplied input variables upon submission to the 'index.php' script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-03-04 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站