CVE-2006-1107
CVSS4.3
发布时间 :2006-03-09 08:06:00
修订时间 :2017-07-19 21:30:18
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in news.php in NMDeluxe before 1.0.1 allows remote attackers to inject arbitrary web script or HTML via the nick parameter.


[CNNVD]NMDeluxe 'News.PHP'跨站脚本攻击漏洞(CNNVD-200603-172)

        NMDeluxe 1.0.1之前版本的news.php中的跨站脚本攻击(XSS)漏洞,可让远程攻击者通过nick参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1107
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1107
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200603-172
(官方数据源) CNNVD

- 其它链接及资源

http://evuln.com/vulns/93/summary.html
(PATCH)  MISC  http://evuln.com/vulns/93/summary.html
http://nmdeluxe.com/index.php
(PATCH)  CONFIRM  http://nmdeluxe.com/index.php
http://securityreason.com/securityalert/595
(UNKNOWN)  SREASON  595
http://www.securityfocus.com/archive/1/archive/1/428002/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060317 [eVuln] NMDeluxe XSS & SQL Injection Vulnerabilities
http://www.securityfocus.com/bid/17017
(UNKNOWN)  BID  17017
http://www.vupen.com/english/advisories/2006/0860
(UNKNOWN)  VUPEN  ADV-2006-0860
https://exchange.xforce.ibmcloud.com/vulnerabilities/25069
(UNKNOWN)  XF  nmdeluxe-news-xss(25069)

- 漏洞信息

NMDeluxe 'News.PHP'跨站脚本攻击漏洞
中危 跨站脚本
2006-03-09 00:00:00 2006-03-10 00:00:00
远程  
        NMDeluxe 1.0.1之前版本的news.php中的跨站脚本攻击(XSS)漏洞,可让远程攻击者通过nick参数注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        WSDeluxe NMDeluxe 1.0
        NMDeluxe NMDeluxe101.tar.gz
        http://prdownloads.sourceforge.net/nmdeluxe/NMDeluxe101.tar.gz

- 漏洞信息

23732
NMDeluxe news.php nick Variable POST Method XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-03-06 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.0.1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站