CVE-2006-1099
CVSS7.5
发布时间 :2006-03-09 08:06:00
修订时间 :2008-09-05 17:01:02
NMCO    

[原文]PHP remote file include vulnerability in logIT 1.3 and 1.4 allows remote attackers to execute arbitrary PHP code via a URL in the pg parameter. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.


[CNNVD]LogIT 'forum.php'远程文件包含漏洞(CNNVD-200603-156)

        logIT 1.3和1.4的forum.php中的PHP远程文件包含漏洞,可让远程攻击者通过pg参数中的URL执行任意PHP代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:logit:logit:1.3
cpe:/a:logit:logit:1.4

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1099
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1099
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200603-156
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/16932
(UNKNOWN)  BID  16932

- 漏洞信息

LogIT 'forum.php'远程文件包含漏洞
高危 输入验证
2006-03-09 00:00:00 2006-03-10 00:00:00
远程  
        logIT 1.3和1.4的forum.php中的PHP远程文件包含漏洞,可让远程攻击者通过pg参数中的URL执行任意PHP代码。

- 公告与补丁

        目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本.

- 漏洞信息

56523
logIT URL pg Parameter Remote File Inclusion
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

- 时间线

2006-03-02 Unknow
Unknow Unknow

- 解决方案

Products

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站