发布时间 :2006-03-07 16:06:00
修订时间 :2011-03-07 21:31:53

[原文]Multiple cross-site scripting (XSS) vulnerabilities in Lurker 2.0 and earlier allow remote attackers to inject arbitrary web script or HTML via unknown attack vectors.

[CNNVD]Lurker 跨站脚本攻击漏洞(CNNVD-200603-091)

        Lurker 2.0和更早期版本存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过未知攻击向量注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 2.6 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)


- OVAL (用于检测的技术细节)


- 官方数据库链接
(官方数据源) MITRE
(官方数据源) NVD
(官方数据源) CNNVD

- 其它链接及资源
(UNKNOWN)  VUPEN  ADV-2006-0850
(VENDOR_ADVISORY)  MLIST  [Lurker-users] 20060302 Serious security vulnerabilities found
(UNKNOWN)  XF  lurker-unspecified-xss(25154)
(UNKNOWN)  BID  17003

- 漏洞信息

Lurker 跨站脚本攻击漏洞
低危 跨站脚本
2006-03-07 00:00:00 2006-03-08 00:00:00
        Lurker 2.0和更早期版本存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过未知攻击向量注入任意Web脚本或HTML。

- 公告与补丁

        Lurker Lurker 2.0
        Lurker lurker-2.1.tar.gz
        Lurker Lurker 0.1a
        Lurker lurker-2.1.tar.gz
        Lurker Lurker 1.2
        Debian lurker_1.2-5sarge1_alpha.deb
        Debian GNU/Linux 3.1 alias sarge
        Debian lurker_1.2-5sarge1_amd64.debDebian GNU/Linux 3.1 alias sarge
        Debian lurker_1.2-5sarge1_arm.debDebian GNU/Linux 3.1 alias sarge
        Debian lurker_1.2-5sarge1_hppa.debDebian GNU/Linux 3.1 alias sarge
        Debian lurker_1.2-5sarge1_i386.debDebian GNU/Linux 3.1 alias sarge
        Debian lurker_1.2-5sarge1_ia64.debDebian GNU/Linux 3.1 alias sarge
        Debian lurker_1.2-5sarge1_m68k.debDebian GNU/Linux 3.1 alias sarge
        Debian lurker_1.2-5sarge1_mips.debDebian GNU/Linux 3.1 alias sarge
        Debian lurker_1.2-5sarge1_mipsel.debDebian GNU/Linux 3.1 alias sarge
        Debian lurker_1.2-5sarge1_powerpc.debDebian GNU/Linux 3.1 alias sarge
        Debian lurker_1.2-5sarge1_s390.debDebian GNU/Linux 3.1 alias sarge
        Debian lurker_1.2-5sarge1_sparc.debDebian GNU/Linux 3.1 alias sarge

- 漏洞信息

Lurker Unspecified XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Unknown Vendor Verified

- 漏洞描述

Lurker contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate unspecified or unknown variables upon submission to an unspecified script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-03-06 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 2.1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者