CVE-2006-1063
CVSS5.0
发布时间 :2006-03-07 16:06:00
修订时间 :2011-03-07 21:31:53
NMCO    

[原文]Unspecified vulnerability in Lurker 2.0 and earlier allows remote attackers to create or overwrite files in any writable directory that is named "mbox".


[CNNVD]Lurker mbox 创建和覆盖文件漏洞(CNNVD-200603-102)

        在Lurker 2.0及其早期版本中存在不明漏洞,远程攻击者可以在任意以"mbox"命名的写目录中创建和覆盖文件。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:lurker:lurker:0.2
cpe:/a:lurker:lurker:0.1a

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1063
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1063
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200603-102
(官方数据源) CNNVD

- 其它链接及资源

http://sourceforge.net/project/shownotes.php?release_id=399034&group_id=8168
(PATCH)  CONFIRM  http://sourceforge.net/project/shownotes.php?release_id=399034&group_id=8168
http://secunia.com/advisories/19136
(VENDOR_ADVISORY)  SECUNIA  19136
http://www.vupen.com/english/advisories/2006/0850
(UNKNOWN)  VUPEN  ADV-2006-0850
http://terpstra.ca/lurker/message/20060302.130003.4c5c2680.en.html
(VENDOR_ADVISORY)  MLIST  [Lurker-users] 20060302 Serious security vulnerabilities found
http://xforce.iss.net/xforce/xfdb/25153
(UNKNOWN)  XF  lurker-mbox-error(25153)
http://www.securityfocus.com/bid/17003
(UNKNOWN)  BID  17003
http://www.osvdb.org/23695
(UNKNOWN)  OSVDB  23695
http://www.debian.org/security/2006/dsa-999
(UNKNOWN)  DEBIAN  DSA-999
http://secunia.com/advisories/19145
(UNKNOWN)  SECUNIA  19145

- 漏洞信息

Lurker mbox 创建和覆盖文件漏洞
中危 输入验证
2006-03-07 00:00:00 2006-03-08 00:00:00
远程  
        在Lurker 2.0及其早期版本中存在不明漏洞,远程攻击者可以在任意以"mbox"命名的写目录中创建和覆盖文件。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        Lurker Lurker 2.0
        Lurker lurker-2.1.tar.gz
        http://prdownloads.sourceforge.net/lurker/lurker-2.1.tar.gz
        
        Lurker Lurker 0.1a
        Lurker lurker-2.1.tar.gz
        http://prdownloads.sourceforge.net/lurker/lurker-2.1.tar.gz
        
        Lurker Lurker 1.2
        Debian lurker_1.2-5sarge1_alpha.deb
        Debian GNU/Linux 3.1 alias sarge
        http://security.debian.org/pool/updates/main/l/lurker/lurker_1.2-5sarge1_alpha.deb
        Debian lurker_1.2-5sarge1_amd64.debDebian GNU/Linux 3.1 alias sarge
        http://security.debian.org/pool/updates/main/l/lurker/lurker_1.2-5sarge1_amd64.deb
        Debian lurker_1.2-5sarge1_arm.debDebian GNU/Linux 3.1 alias sarge
        http://security.debian.org/pool/updates/main/l/lurker/lurker_1.2-5sarge1_arm.deb
        Debian lurker_1.2-5sarge1_hppa.debDebian GNU/Linux 3.1 alias sarge
        http://security.debian.org/pool/updates/main/l/lurker/lurker_1.2-5sarge1_hppa.deb
        Debian lurker_1.2-5sarge1_i386.debDebian GNU/Linux 3.1 alias sarge
        http://security.debian.org/pool/updates/main/l/lurker/lurker_1.2-5sarge1_i386.deb
        Debian lurker_1.2-5sarge1_ia64.debDebian GNU/Linux 3.1 alias sarge
        http://security.debian.org/pool/updates/main/l/lurker/lurker_1.2-5sarge1_ia64.deb
        Debian lurker_1.2-5sarge1_m68k.debDebian GNU/Linux 3.1 alias sarge
        http://security.debian.org/pool/updates/main/l/lurker/lurker_1.2-5sarge1_m68k.deb
        Debian lurker_1.2-5sarge1_mips.debDebian GNU/Linux 3.1 alias sarge
        http://security.debian.org/pool/updates/main/l/lurker/lurker_1.2-5sarge1_mips.deb
        Debian lurker_1.2-5sarge1_mipsel.debDebian GNU/Linux 3.1 alias sarge
        http://security.debian.org/pool/updates/main/l/lurker/lurker_1.2-5sarge1_mipsel.deb
        Debian lurker_1.2-5sarge1_powerpc.debDebian GNU/Linux 3.1 alias sarge
        http://security.debian.org/pool/updates/main/l/lurker/lurker_1.2-5sarge1_powerpc.deb
        Debian lurker_1.2-5sarge1_s390.debDebian GNU/Linux 3.1 alias sarge
        http://security.debian.org/pool/updates/main/l/lurker/lurker_1.2-5sarge1_s390.deb
        Debian lurker_1.2-5sarge1_sparc.debDebian GNU/Linux 3.1 alias sarge
        http://security.debian.org/pool/updates/main/l/lurker/lurker_1.2-5sarge1_sparc.deb

- 漏洞信息

23695
Lurker mbox Directory Arbitrary File Manipulation
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-03-06 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 2.1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站