CVE-2006-1049
CVSS7.5
发布时间 :2006-03-07 06:02:00
修订时间 :2011-09-08 00:00:00
NMCO    

[原文]Multiple SQL injection vulnerabilities in the Admin functionality in Joomla! 1.0.7 and earlier allow remote authenticated administrators to execute arbitrary SQL commands via unknown attack vectors.


[CNNVD]Joomla 多个SQL注入漏洞(CNNVD-200603-090)

        在Joomla! 1.0.7和更早期版本中的多个SQL注入漏洞,允许远程认证管理员通过不明攻击矢量,执行任意SQL指令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-89 [SQL命令中使用的特殊元素转义处理不恰当(SQL注入)]

- CPE (受影响的平台与产品)

cpe:/a:joomla:joomla:1.0.2
cpe:/a:joomla:joomla:1.0.5
cpe:/a:joomla:joomla:1.0.1
cpe:/a:joomla:joomla:1.0.6
cpe:/a:joomla:joomla:1.0.0
cpe:/a:joomla:joomla:1.0.3
cpe:/a:joomla:joomla:1.0.7
cpe:/a:joomla:joomla:1.0.4

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1049
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1049
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200603-090
(官方数据源) CNNVD

- 其它链接及资源

http://secunia.com/advisories/19105
(VENDOR_ADVISORY)  SECUNIA  19105
http://www.vupen.com/english/advisories/2006/0818
(VENDOR_ADVISORY)  VUPEN  ADV-2006-0818
http://www.osvdb.org/23819
(UNKNOWN)  OSVDB  23819
http://www.joomla.org/content/view/938/78/
(UNKNOWN)  CONFIRM  http://www.joomla.org/content/view/938/78/

- 漏洞信息

Joomla 多个SQL注入漏洞
高危 SQL注入
2006-03-07 00:00:00 2006-04-26 00:00:00
远程  
        在Joomla! 1.0.7和更早期版本中的多个SQL注入漏洞,允许远程认证管理员通过不明攻击矢量,执行任意SQL指令。

- 公告与补丁

        

- 漏洞信息

23819
Joomla! Multiple Unspecified Admin Script SQL Injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity
Vendor Verified

- 漏洞描述

Joomla! contains a flaw that may allow an attacker to carry out an SQL injection attack. The issue is due to multiple unspecified administration scripts not properly sanitizing user-supplied input. This may allow an attacker to inject or manipulate SQL queries in the back-end database.

- 时间线

2006-02-26 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.0.8 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站