CVE-2006-1028
CVSS7.8
发布时间 :2006-03-06 19:02:00
修订时间 :2008-09-05 17:00:50
NMCO    

[原文]feedcreator.class.php (aka the syndication component) in Joomla! 1.0.7 allows remote attackers to cause a denial of service (stressed file cache) by creating many files via filenames in the feed parameter to index.php.


[CNNVD]Joomla 'feedcreator.class.php'拒绝服务漏洞(CNNVD-200603-054)

        在Joomla中的feedcreator.class.php(又称联合组件)! 1.0.7允许远程攻击者通过在index.php输入参数的文件名中创建大量文件,制造拒绝服务(缩减文件缓存)。

- CVSS (基础分值)

CVSS分值: 7.8 [严重(HIGH)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1028
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1028
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200603-054
(官方数据源) CNNVD

- 其它链接及资源

http://www.joomla.org/content/view/938/78/
(PATCH)  CONFIRM  http://www.joomla.org/content/view/938/78/
http://www.securityfocus.com/archive/1/archive/1/426538/100/0/threaded
(VENDOR_ADVISORY)  BUGTRAQ  20060302 JOOMLA CMS 1.0.7 DoS & path disclosing
http://www.osvdb.org/23817
(UNKNOWN)  OSVDB  23817
http://securityreason.com/securityalert/527
(UNKNOWN)  SREASON  527
http://secunia.com/advisories/19105
(UNKNOWN)  SECUNIA  19105

- 漏洞信息

Joomla 'feedcreator.class.php'拒绝服务漏洞
高危 未知
2006-03-06 00:00:00 2006-03-07 00:00:00
远程  
        在Joomla中的feedcreator.class.php(又称联合组件)! 1.0.7允许远程攻击者通过在index.php输入参数的文件名中创建大量文件,制造拒绝服务(缩减文件缓存)。

- 公告与补丁

        目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本.

- 漏洞信息

23817
Joomla! Syndication Component Arbitrary File Creation
Remote / Network Access Input Manipulation
Loss of Integrity
Vendor Verified

- 漏洞描述

Joomla! contains a flaw related to the syndication component that allows a remote attacker to create arbitrary files. No further details have been provided.

- 时间线

2006-02-26 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.0.8 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站