CVE-2006-0985
CVSS4.3
发布时间 :2006-03-03 06:02:00
修订时间 :2011-03-07 21:31:31
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in the "post comment" functionality of WordPress 2.0.1 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) name, (2) website, and (3) comment parameters.


[CNNVD]WordPress 多个跨站脚本攻击(XSS)漏洞(CNNVD-200603-022)

        在WordPress 2.0.1和更早版本的"发送意见"函数中的多个跨站脚本攻击(XSS)漏洞允许远程攻击者通过(1) 姓名,(2) 网站和(3) comment参数,注入任意网页脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:wordpress:wordpress:1.5WordPress 1.5
cpe:/a:wordpress:wordpress:1.5.1.3WordPress 1.5.1.3
cpe:/a:wordpress:wordpress:1.0WordPress 1.0
cpe:/a:wordpress:wordpress:2.0.1WordPress 2.0.1
cpe:/a:wordpress:wordpress:1.5.1.2WordPress 1.5.1.2
cpe:/a:wordpress:wordpress:1.2WordPress 1.2
cpe:/a:wordpress:wordpress:1.0.2WordPress 1.0.2
cpe:/a:wordpress:wordpress:1.0.1WordPress 1.0.1
cpe:/a:wordpress:wordpress:2.0WordPress 2.0
cpe:/a:wordpress:wordpress:1.5.1WordPress 1.5.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0985
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0985
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200603-022
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/archive/1/archive/1/426304/100/0/threaded
(VENDOR_ADVISORY)  BUGTRAQ  20060227 WordPress 2.0.1 Multiple Vulnerabilities
http://NeoSecurityTeam.net/advisories/Advisory-17.txt
(VENDOR_ADVISORY)  MISC  http://NeoSecurityTeam.net/advisories/Advisory-17.txt
http://www.vupen.com/english/advisories/2006/0777
(UNKNOWN)  VUPEN  ADV-2006-0777
http://xforce.iss.net/xforce/xfdb/24957
(UNKNOWN)  XF  wordpress-wpcommentspost-xss(24957)
http://www.securityfocus.com/archive/1/archive/1/426574/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060302 Re: FW: WordPress 2.0.1 Multiple Vulnerabilities
http://www.securityfocus.com/archive/1/archive/1/426504/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060228 FW: WordPress 2.0.1 Multiple Vulnerabilities
http://secunia.com/advisories/19050
(UNKNOWN)  SECUNIA  19050

- 漏洞信息

WordPress 多个跨站脚本攻击(XSS)漏洞
中危 跨站脚本
2006-03-03 00:00:00 2006-03-03 00:00:00
远程  
        在WordPress 2.0.1和更早版本的"发送意见"函数中的多个跨站脚本攻击(XSS)漏洞允许远程攻击者通过(1) 姓名,(2) 网站和(3) comment参数,注入任意网页脚本或HTML。

- 公告与补丁

         目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本.

- 漏洞信息

23557
WordPress wp-comments-post.php Multiple Field XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-02-27 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站