CVE-2006-0970
CVSS7.5
发布时间 :2006-03-03 06:02:00
修订时间 :2008-09-05 17:00:41
NMCO    

[原文]PHP remote file inclusion vulnerability in index.php in one or more ActiveCampaign products, possibly SupportTrio, allows remote attackers to include and execute arbitrary files via the page parameter.


[CNNVD]ActiveCampaign 'index.php' PHP远程文件包含漏洞(CNNVD-200603-021)

        在一个或多个ActiveCampaign产品的index.php中存在PHP远程文件包含漏洞(可能是SupportTrio),允许远程攻击者通过page参数,包含和执行任意文件。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:activecampaign:1-2-all
cpe:/a:activecampaign:visualedit
cpe:/a:activecampaign:isalient
cpe:/a:activecampaign:supporttrio
cpe:/a:activecampaign:knowledgebuilder
cpe:/a:activecampaign:general

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0970
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0970
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200603-021
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/archive/1/archive/1/426214/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060227 Knowledgebases Remote Command Exucetion
http://xforce.iss.net/xforce/xfdb/24989
(UNKNOWN)  XF  activecampaign-index-command-execution(24989)
http://www.osvdb.org/3228
(UNKNOWN)  OSVDB  3228
http://securityreason.com/securityalert/505
(UNKNOWN)  SREASON  505

- 漏洞信息

ActiveCampaign 'index.php' PHP远程文件包含漏洞
高危 未知
2006-03-03 00:00:00 2006-03-03 00:00:00
远程  
        在一个或多个ActiveCampaign产品的index.php中存在PHP远程文件包含漏洞(可能是SupportTrio),允许远程攻击者通过page参数,包含和执行任意文件。

- 公告与补丁

         目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本.

- 漏洞信息

24190
ActiveCampaign SupportTrio index.php Multiple Variable Path Disclosure
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality
Exploit Public

- 漏洞描述

SupportTrio contains a flaw that may lead to an unauthorized information disclosure. The issue is triggered when a remote attacker provides malformed input to the 'article' or 'print' variables of the index.php script, which will disclose the software's installation path resulting in a loss of confidentiality. While such information is relatively low risk, it is often useful in carrying out additional, more focused attacks.

- 时间线

2006-03-28 Unknow
2006-03-28 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站