CVE-2006-0969
CVSS7.5
发布时间 :2006-03-03 06:02:00
修订时间 :2008-09-05 17:00:41
NMCO    

[原文]PHP remote file inclusion vulnerability in index.php in Top sites de PixelArtKingdom allows remote attackers to include and execute arbitrary files via the page parameter.


[CNNVD]Top sites de PixelArtKingdom 'index.php' PHP远程文件包含漏洞(CNNVD-200603-023)

        在Top sites de PixelArtKingdom的index.php中存在PHP远程文件包含漏洞, 允许远程攻击者通过page 参数,包含和执行任意文件。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0969
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0969
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200603-023
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/archive/1/archive/1/426249/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060227 PixelArtKingdom TopSites Remote Command Exucetion
http://securityreason.com/securityalert/507
(UNKNOWN)  SREASON  507

- 漏洞信息

Top sites de PixelArtKingdom 'index.php' PHP远程文件包含漏洞
高危 未知
2006-03-03 00:00:00 2007-05-22 00:00:00
远程  
        在Top sites de PixelArtKingdom的index.php中存在PHP远程文件包含漏洞, 允许远程攻击者通过page 参数,包含和执行任意文件。

- 公告与补丁

         目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本.

- 漏洞信息

31160
PixelArtKingdom TopSites index.php page Parameter Remote File Inclusion
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-02-27 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站