CVE-2006-0938
CVSS4.3
发布时间 :2006-02-28 21:02:00
修订时间 :2015-07-27 14:35:44
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in eZ publish 3.7.3 and earlier allows remote attackers to inject arbitrary web script or HTML via the RefererURL parameter.


[CNNVD]EZ Publish 跨站脚本攻击漏洞(CNNVD-200602-416)

        eZ publish 3.7.3及之前版本中存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助RefererURL参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-79 [在Web页面生成时对输入的转义处理不恰当(跨站脚本)]

- CPE (受影响的平台与产品)

cpe:/a:ez:ez_publish:3.5.6
cpe:/a:ez:ez_publish:3.6.5
cpe:/a:ez:ez_publish:3.5.5
cpe:/a:ez:ez_publish:3.6.4
cpe:/a:ez:ez_publish:3.7.3eZ Publish 3.7.3
cpe:/a:ez:ez_publish:3.4.8
cpe:/a:ez:ez_publish:3.5.7
cpe:/a:ez:ez_publish:3.5.4
cpe:/a:ez:ez_publish:3.6.3
cpe:/a:ez:ez_publish:3.7.2eZ Publish 3.7.2
cpe:/a:ez:ez_publish:3.6.1
cpe:/a:ez:ez_publish:3.7.0eZ Publish 3.7.0
cpe:/a:ez:ez_publish:3.6.0
cpe:/a:ez:ez_publish:3.6.2
cpe:/a:ez:ez_publish:3.7.1eZ Publish 3.7.1
cpe:/a:ez:ez_publish:3.5.8

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0938
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0938
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200602-416
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/24956
(UNKNOWN)  XF  ezpublish-referrerurl-xss(24956)
http://www.securityfocus.com/bid/16817
(UNKNOWN)  BID  16817
http://www.securityfocus.com/archive/1/archive/1/426076/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060225 Advisory: eZ publish <= 3.7.3 (imagecatalogue module) XSSvulnerability
http://www.nukedx.com/?viewdoc=16
(UNKNOWN)  MISC  http://www.nukedx.com/?viewdoc=16
http://securitytracker.com/id?1015683
(UNKNOWN)  SECTRACK  1015683

- 漏洞信息

EZ Publish 跨站脚本攻击漏洞
中危 跨站脚本
2006-02-28 00:00:00 2006-03-01 00:00:00
远程  
        eZ publish 3.7.3及之前版本中存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助RefererURL参数注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本。

- 漏洞信息

23555
eZ publish Image Catalogue Module RefererURL Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-02-25 Unknow
2006-02-25 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站