CVE-2006-0927
CVSS2.6
发布时间 :2006-02-28 06:02:00
修订时间 :2008-09-05 17:00:35
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in the JGS-XA JGS-Gallery Addon 4.0.0 and earlier for Woltlab Burning Board (wBB) 2.x allow remote attackers to inject arbitrary web script or HTML via the (1) userid parameter in (a) jgs_galerie_slideshow.php and (b) jgs_galerie_scroll.php, and the (2) katid parameter in (c) jgs_galerie_slideshow.php.


[CNNVD]Woltlab Burning Board多个跨站点脚本攻击漏洞(CNNVD-200602-408)

        Woltlab Burning Board (wBB) 2.x的JGS-XA JGS-Gallery Addon 4.0.0及之前版本中存在多个跨站脚本攻击(XSS)漏洞。远程攻击者可以借助(a) jgs_galerie_slideshow.php和(b) jgs_galerie_scroll.php中的(1) userid参数以及(c) jgs_galerie_slideshow.php中的(2) katid参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 2.6 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:woltlab:burning_board:2.3.0
cpe:/a:woltlab:burning_board:2.0
cpe:/a:jgs-xa:jgs-gallery_addon:4.0
cpe:/a:woltlab:burning_board:2.2.2
cpe:/a:woltlab:burning_board:2.3.1
cpe:/a:woltlab:burning_board:2.2.1
cpe:/a:woltlab:burning_board:2.0.3
cpe:/a:woltlab:burning_board:2.2.3
cpe:/a:woltlab:burning_board:2.1.5

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0927
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0927
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200602-408
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/16810
(VENDOR_ADVISORY)  BID  16810
http://www.securityfocus.com/archive/1/archive/1/425981/100/0/threaded
(VENDOR_ADVISORY)  BUGTRAQ  20060224 Advisory: Woltlab Burning Board 2.x (JGS-Gallery MOD <= 4.0)multiple XSS vulnerabilities
http://www.nukedx.com/?viewdoc=11
(VENDOR_ADVISORY)  MISC  http://www.nukedx.com/?viewdoc=11
http://xforce.iss.net/xforce/xfdb/24888
(UNKNOWN)  XF  wbb-jgsgallerymod-xss(24888)
http://www.securityfocus.com/bid/16843
(UNKNOWN)  BID  16843
http://archives.neohapsis.com/archives/fulldisclosure/2006-02/0615.html
(UNKNOWN)  FULLDISC  20060224 Advisory: Woltlab Burning Board 2.x (JGS-Gallery MOD <= 4.0) multiple XSS vulnerabilities

- 漏洞信息

Woltlab Burning Board多个跨站点脚本攻击漏洞
低危 跨站脚本
2006-02-28 00:00:00 2006-03-02 00:00:00
远程  
        Woltlab Burning Board (wBB) 2.x的JGS-XA JGS-Gallery Addon 4.0.0及之前版本中存在多个跨站脚本攻击(XSS)漏洞。远程攻击者可以借助(a) jgs_galerie_slideshow.php和(b) jgs_galerie_scroll.php中的(1) userid参数以及(c) jgs_galerie_slideshow.php中的(2) katid参数注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本。

- 漏洞信息

23631
JGS-Gallery for Woltlab Burning Board jgs_galerie_slideshow.php Multiple Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-02-24 2006-02-24
2006-02-24 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站