CVE-2006-0914
CVSS5.5
发布时间 :2006-02-28 06:02:00
修订时间 :2011-03-07 21:31:04
NMCO    

[原文]Bugzilla 2.16.10, 2.17 through 2.18.4, and 2.20 does not properly handle certain characters in the mostfreqthreshold parameter in duplicates.cgi, which allows remote attackers to trigger a SQL error.


[CNNVD]Bugzilla duplicates.cgi mostfreqthreshold参数SQL错误漏洞(CNNVD-200602-413)

        Bugzilla 2.16.10、2.17到2.18.4和2.20没有正确处理duplicates.cgi中mostfreqthreshold参数的某些字符,从而可使远程攻击者触发SQL错误。

- CVSS (基础分值)

CVSS分值: 5.5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: SINGLE_INSTANCE [--]

- CWE (弱点类目)

CWE-20 [输入验证不恰当]

- CPE (受影响的平台与产品)

cpe:/a:mozilla:bugzilla:2.20:rc1Mozilla Bugzilla 2.20 rc1
cpe:/a:mozilla:bugzilla:2.18Mozilla Bugzilla 2.18
cpe:/a:mozilla:bugzilla:2.16.10Mozilla Bugzilla 2.16.10
cpe:/a:mozilla:bugzilla:2.18.1Mozilla Bugzilla 2.18.1
cpe:/a:mozilla:bugzilla:2.17.4Mozilla Bugzilla 2.17.4
cpe:/a:mozilla:bugzilla:2.17.7Mozilla Bugzilla 2.17.7
cpe:/a:mozilla:bugzilla:2.18.4Mozilla Bugzilla 2.18.4
cpe:/a:mozilla:bugzilla:2.17Mozilla Bugzilla 2.17
cpe:/a:mozilla:bugzilla:2.18.2Mozilla Bugzilla 2.18.2
cpe:/a:mozilla:bugzilla:2.20:rc2Mozilla Bugzilla 2.20 rc2
cpe:/a:mozilla:bugzilla:2.18:rc1Mozilla Bugzilla 2.18 rc1
cpe:/a:mozilla:bugzilla:2.17.6Mozilla Bugzilla 2.17.6
cpe:/a:mozilla:bugzilla:2.18.3Mozilla Bugzilla 2.18.3
cpe:/a:mozilla:bugzilla:2.18:rc2Mozilla Bugzilla 2.18 rc2
cpe:/a:mozilla:bugzilla:2.17.5Mozilla Bugzilla 2.17.5

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0914
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0914
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200602-413
(官方数据源) CNNVD

- 其它链接及资源

https://bugzilla.mozilla.org/show_bug.cgi?id=312498
(VENDOR_ADVISORY)  CONFIRM  https://bugzilla.mozilla.org/show_bug.cgi?id=312498
http://xforce.iss.net/xforce/xfdb/42802
(UNKNOWN)  XF  bugzilla-duplicates-sql-injection(42802)
http://www.vupen.com/english/advisories/2006/0692
(UNKNOWN)  VUPEN  ADV-2006-0692
http://www.securityfocus.com/archive/1/archive/1/425584/100/0/threaded
(VENDOR_ADVISORY)  BUGTRAQ  20060221 [BUGZILLA] Security Advisory for Bugzilla 2.20, 2.21.1, and 2.18.4

- 漏洞信息

Bugzilla duplicates.cgi mostfreqthreshold参数SQL错误漏洞
中危 未知
2006-02-28 00:00:00 2006-02-28 00:00:00
远程  
        Bugzilla 2.16.10、2.17到2.18.4和2.20没有正确处理duplicates.cgi中mostfreqthreshold参数的某些字符,从而可使远程攻击者触发SQL错误。

- 公告与补丁

        

- 漏洞信息

28235
Bugzilla duplicates.cgi mostfreqthreshold Variable Forced SQL Error Information Disclosure
Information Disclosure
Loss of Confidentiality
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-10-14 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站