CVE-2006-0912
CVSS5.0
发布时间 :2006-02-28 06:02:00
修订时间 :2011-03-07 21:31:04
NMCOS    

[原文]Oreka before 0.5 allows remote attackers to cause a denial of service (application crash) via a "certain RTP sequence."


[CNNVD]Oreka RTP数据包处理远程拒绝服务漏洞(CNNVD-200602-419)

        Oreka 0.5之前的版本可使远程攻击者借助"特定RTP序列"造成拒绝服务(应用程序崩溃)。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:oreka:oreka:0.2
cpe:/a:oreka:oreka:0.3
cpe:/a:oreka:oreka:0.4
cpe:/a:oreka:oreka:0.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0912
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0912
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200602-419
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/0812
(UNKNOWN)  VUPEN  ADV-2006-0812
http://www.osvdb.org/23300
(UNKNOWN)  OSVDB  23300
http://oreka.sourceforge.net/
(UNKNOWN)  CONFIRM  http://oreka.sourceforge.net/
http://www.securityfocus.com/bid/16937
(UNKNOWN)  BID  16937
http://secunia.com/advisories/19095
(UNKNOWN)  SECUNIA  19095

- 漏洞信息

Oreka RTP数据包处理远程拒绝服务漏洞
中危 其他
2006-02-28 00:00:00 2006-02-28 00:00:00
远程  
        Oreka 0.5之前的版本可使远程攻击者借助"特定RTP序列"造成拒绝服务(应用程序崩溃)。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:
        Oreka Oreka 0.3
        Oreka oreka-0.5-1.tar.gz
        http://prdownloads.sourceforge.net/oreka/oreka-0.5-1.tar.gz?download
        Oreka Oreka 0.2
        Oreka oreka-0.5-1.tar.gz
        http://prdownloads.sourceforge.net/oreka/oreka-0.5-1.tar.gz?download
        Oreka Oreka 0.1
        Oreka oreka-0.5-1.tar.gz
        http://prdownloads.sourceforge.net/oreka/oreka-0.5-1.tar.gz?download
        Oreka Oreka 0.4
        Oreka oreka-0.5-1.tar.gz
        http://prdownloads.sourceforge.net/oreka/oreka-0.5-1.tar.gz?download

- 漏洞信息

23300
Oreka Crafted RTP Packet Sequence Remote DoS
Remote / Network Access Denial of Service
Loss of Availability
Exploit Unknown

- 漏洞描述

Oreka contains a flaw that may allow a remote denial of service. The issue is triggered when a malicious sequence of RTP packets is received, and will result in loss of availability for the service.

- 时间线

2006-02-18 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 0.5 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Oreka RTP Packet Handling Remote Denial of Service Vulnerability
Failure to Handle Exceptional Conditions 16937
Yes No
2006-03-03 12:00:00 2006-03-08 09:30:00
The vendor disclosed this issue.

- 受影响的程序版本

Oreka Oreka 0.4
Oreka Oreka 0.3
Oreka Oreka 0.2
Oreka Oreka 0.1
Oreka Oreka 0.5

- 不受影响的程序版本

Oreka Oreka 0.5

- 漏洞讨论

Oreka is susceptible to a remote denial-of-service vulnerability.

This issue allows remote attackers to crash the affected service. This will result in the application's failure to record further audio, potentially allowing attackers to avoid being recorded.

Oreka versions prior to 0.5 are affected by this issue.

- 漏洞利用

Currently we are not aware of any exploits for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com <mailto:vuldb@securityfocus.com>.

- 解决方案

The vendor has released version 0.5 to address this issue.


Oreka Oreka 0.3

Oreka Oreka 0.2

Oreka Oreka 0.1

Oreka Oreka 0.4

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站