CVE-2006-0776
CVSS4.3
发布时间 :2006-02-18 19:02:00
修订时间 :2011-03-07 21:30:47
NMCOP    

[原文]Cross-site scripting (XSS) vulnerability in guestex.pl in Teca Scripts Guestex 1.0 allows remote attackers to inject arbitrary web script or HTML via the url parameter.


[CNNVD]Teca Scripts Guestex ‘guestex.pl’跨站脚本攻击漏洞(CNNVD-200602-273)

        Teca Scripts Guestex 1.0的guestex.pl中存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助url参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0776
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0776
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200602-273
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/24644
(UNKNOWN)  XF  guestex-script-xss(24644)
http://www.vupen.com/english/advisories/2006/0640
(UNKNOWN)  VUPEN  ADV-2006-0640
http://www.osvdb.org/23182
(UNKNOWN)  OSVDB  23182
http://www.evuln.com/vulns/77/summary.html
(VENDOR_ADVISORY)  MISC  http://www.evuln.com/vulns/77/summary.html
http://www.securityfocus.com/bid/16711
(UNKNOWN)  BID  16711
http://www.securityfocus.com/archive/1/archive/1/426034/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060224 [eVuln] Guestex XSS Vulnerability
http://securitytracker.com/id?1015678
(UNKNOWN)  SECTRACK  1015678
http://securityreason.com/securityalert/490
(UNKNOWN)  SREASON  490
http://secunia.com/advisories/18927
(UNKNOWN)  SECUNIA  18927

- 漏洞信息

Teca Scripts Guestex ‘guestex.pl’跨站脚本攻击漏洞
中危 跨站脚本
2006-02-18 00:00:00 2006-02-23 00:00:00
远程  
        Teca Scripts Guestex 1.0的guestex.pl中存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助url参数注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本。

- 漏洞信息 (F44196)

EV0077.txt (PacketStormID:F44196)
2006-02-26 00:00:00
Aliaksandr Hartsuyeu  evuln.com
exploit,xss
CVE-2006-0776
[点击下载]

Guestext version 1.0 is susceptible to cross site scripting attacks.

New eVuln Advisory:
Guestex XSS Vulnerability
http://evuln.com/vulns/77/summary.html

--------------------Summary----------------
eVuln ID: EV0077
CVE: CVE-2006-0776
Software: Guestext
Sowtware's Web Site: http://www.teca-scripts.com/
Versions: 1.0
Critical Level: Harmless
Type: Cross-Site Scripting
Class: Remote
Status: Unpatched. No reply from developer(s)
Exploit: Available
Solution: Not Available
Discovered by: Aliaksandr Hartsuyeu (eVuln.com)

-----------------Description---------------
Vulnerable Script: guestex.pl

Variable $form{'url'} isn't properly sanitized. This can be used to post arbitrary javascript code.


--------------Exploit----------------------
Available at: http://evuln.com/vulns/77/exploit.html

When adding new record:

URL: javascript:alert(123)

--------------Solution---------------------
No Patch available.

--------------Credit-----------------------
Discovered by: Aliaksandr Hartsuyeu (eVuln.com)


Regards,
Aliaksandr Hartsuyeu
http://evuln.com - Penetration Testing Services
.

    

- 漏洞信息

23182
Guestex guestex.pl url Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-02-11 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站