CVE-2006-0711
CVSS5.0
发布时间 :2006-02-15 06:06:00
修订时间 :2011-03-07 21:30:38
NMCO    

[原文]The (1) addfolder and (2) deletefolder functions in neomail-prefs.pl in NeoMail 1.28 do not validate the Session ID, which allows remote attackers to add and delete arbitrary files, when configured with homedirfolders and homedirspools disabled.


[CNNVD]NeoMail Neomail-prefs.PL安全绕过漏洞(CNNVD-200602-209)

        NeoMail 1.28的neomail-prefs.pl中的(1) addfolder和(2) deletefolder功能不验证Session ID,从而使得远程攻击者可以在禁用了使用homedirfolders和homedirspools进行配置的情况下添加和删除任意文件。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0711
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0711
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200602-209
(官方数据源) CNNVD

- 其它链接及资源

http://sourceforge.net/project/shownotes.php?release_id=392562&group_id=2874
(PATCH)  CONFIRM  http://sourceforge.net/project/shownotes.php?release_id=392562&group_id=2874
http://secunia.com/advisories/18785
(VENDOR_ADVISORY)  SECUNIA  18785
http://www.vupen.com/english/advisories/2006/0564
(UNKNOWN)  VUPEN  ADV-2006-0564
http://secunia.com/secunia_research/2006-3/advisory/
(VENDOR_ADVISORY)  MISC  http://secunia.com/secunia_research/2006-3/advisory/
http://xforce.iss.net/xforce/xfdb/24737
(UNKNOWN)  XF  neomail-neomailprefs-bypass-security(24737)
http://www.securityfocus.com/bid/16651
(UNKNOWN)  BID  16651

- 漏洞信息

NeoMail Neomail-prefs.PL安全绕过漏洞
中危 输入验证
2006-02-15 00:00:00 2006-02-17 00:00:00
远程  
        NeoMail 1.28的neomail-prefs.pl中的(1) addfolder和(2) deletefolder功能不验证Session ID,从而使得远程攻击者可以在禁用了使用homedirfolders和homedirspools进行配置的情况下添加和删除任意文件。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:
        Neocode Solutions Neomail
        Neocode Solutions neomail-1.29.tar.gz
        Neomail 1.29
        http://prdownloads.sourceforge.net/neomail/neomail-1.29.tar.gz

- 漏洞信息

23158
NeoMail Session ID Weakness neomail-prefs.pl Arbitrary Mail-folder Manipulation
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-02-14 2006-02-10
Unknow Unknow

- 解决方案

Upgrade to version 1.29 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站