CVE-2006-0707
CVSS5.0
发布时间 :2006-02-15 06:06:00
修订时间 :2013-01-03 00:00:00
NMCO    

[原文]PyBlosxom before 1.3.2, when running on certain webservers, allows remote attackers to read arbitrary files via an HTTP request with multiple leading / (slash) characters, which is accessed using the PATH_INFO variable.


[CNNVD]PyBlosxom PATH_INFO文件泄露漏洞(CNNVD-200602-232)

        PyBlosxom 1.3.2之前的版本在特定web服务器上运行时,远程攻击者可以借助带有多个引导/(斜线号)字符(可使用PATH_INFO变量访问)的HTTP请求读取任意文件。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-200 [信息暴露]

- CPE (受影响的平台与产品)

cpe:/a:pyblosxom:pyblosxom:1.2.1
cpe:/a:pyblosxom:pyblosxom:1.3.1
cpe:/a:pyblosxom:pyblosxom:1.3

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0707
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0707
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200602-232
(官方数据源) CNNVD

- 其它链接及资源

http://sourceforge.net/project/shownotes.php?release_id=391800
(PATCH)  CONFIRM  http://sourceforge.net/project/shownotes.php?release_id=391800
http://secunia.com/advisories/18858
(VENDOR_ADVISORY)  SECUNIA  18858
http://xforce.iss.net/xforce/xfdb/24730
(UNKNOWN)  XF  pyblosxom-pathinfo-information-disclosure(24730)
http://www.vupen.com/english/advisories/2006/0571
(UNKNOWN)  VUPEN  ADV-2006-0571
http://www.securityfocus.com/bid/16641
(UNKNOWN)  BID  16641

- 漏洞信息

PyBlosxom PATH_INFO文件泄露漏洞
中危 信息泄露
2006-02-15 00:00:00 2006-02-17 00:00:00
远程  
        PyBlosxom 1.3.2之前的版本在特定web服务器上运行时,远程攻击者可以借助带有多个引导/(斜线号)字符(可使用PATH_INFO变量访问)的HTTP请求读取任意文件。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:
        PyBlosxom PyBlosxom 1.3
        PyBlosxom pyblosxom-1.3.2.tar.gz
        pyblosxom-1.3.2.
        http://prdownloads.sourceforge.net/pyblosxom/pyblosxom-1.3.2.tar.gz
        PyBlosxom PyBlosxom 1.3.1
        PyBlosxom pyblosxom-1.3.2.tar.gz
        pyblosxom-1.3.2.
        http://prdownloads.sourceforge.net/pyblosxom/pyblosxom-1.3.2.tar.gz

- 漏洞信息

23139
PyBlosxom path_info Crafted Request Arbitrary File Disclosure
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-02-13 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.3.2 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站