CVE-2006-0706
CVSS4.3
发布时间 :2006-02-15 06:06:00
修订时间 :2016-10-17 23:39:10
NMCO    

[原文]Cross-site scripting vulnerability in eintrag.php in Gästebuch (Gastebuch) before 1.3.3 allows remote attackers to inject arbitrary web script or HTML via the URL, which is used in the homepage parameter.


[CNNVD]Gastebuch跨站脚本攻击漏洞(CNNVD-200602-208)

        Gstebuch (Gastebuch) 1.3.3之前版本的eintrag.php中存在跨站脚本攻击漏洞。远程攻击者可以借助在homepage参数中使用的URL注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-79 [在Web页面生成时对输入的转义处理不恰当(跨站脚本)]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0706
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0706
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200602-208
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=113986789801121&w=2
(UNKNOWN)  BUGTRAQ  20060213 XSS vulnerability in guestbook-php-script
http://www.php4scripte.de/index.php
(UNKNOWN)  CONFIRM  http://www.php4scripte.de/index.php
http://www.securityfocus.com/bid/16615
(PATCH)  BID  16615
http://www.vupen.com/english/advisories/2006/0566
(UNKNOWN)  VUPEN  ADV-2006-0566
http://xforce.iss.net/xforce/xfdb/24670
(PATCH)  XF  gastebuch-homepage-xss(24670)

- 漏洞信息

Gastebuch跨站脚本攻击漏洞
中危 跨站脚本
2006-02-15 00:00:00 2007-06-26 00:00:00
远程  
        Gstebuch (Gastebuch) 1.3.3之前版本的eintrag.php中存在跨站脚本攻击漏洞。远程攻击者可以借助在homepage参数中使用的URL注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:
        PHP4Scripte.de Gastebuch 1.3.2
        PHP4Scripte.de Gastebuch Latest Version Download Page
        http://www.php4scripte.de/gast.php

- 漏洞信息

23160
Gästebuch Homepage Field XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-02-14 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.3.3 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站