CVE-2006-0697
CVSS10.0
发布时间 :2006-02-15 06:06:00
修订时间 :2013-01-03 00:00:00
NMCO    

[原文]Zen Cart before 1.2.7 does not protect the admin/includes directory, which allows remote attackers to cause unknown impact via unspecified vectors, probably direct requests.


[CNNVD]Zen Cart admin/includes未明目录漏洞(CNNVD-200602-200)

        Zen Cart 1.2.7之前的版本没有对admin/includes目录提供保护,从而使得远程攻击者可以借助未明向量(可能是直接请求)造成未知影响。

- CVSS (基础分值)

CVSS分值: 10 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-264 [权限、特权与访问控制]

- CPE (受影响的平台与产品)

cpe:/a:zen-cart:zen_cart:1.2.0dZen Cart 1.2.0d
cpe:/a:zen-cart:zen_cart:1.2.4.1Zen Cart Zen Cart 1.2.4.1
cpe:/a:zen-cart:zen_cart:1.2.1:patch1Zen Cart 1.2.1 Patch1
cpe:/a:zen-cart:zen_cart:1.2.1dZen Cart 1.2.1d
cpe:/a:zen-cart:zen_cart:1.1.3Zen Cart 1.1.3
cpe:/a:zen-cart:zen_cart:1.2.5dZen Cart Zen Cart 1.2.5d
cpe:/a:zen-cart:zen_cart:1.2.3dZen Cart Zen Cart 1.2.3d
cpe:/a:zen-cart:zen_cart:1.1.0Zen Cart 1.1.0
cpe:/a:zen-cart:zen_cart:1.2.2dZen Cart Zen Cart 1.2.2d
cpe:/a:zen-cart:zen_cart:1.2.6dZen Cart 1.2.6d
cpe:/a:zen-cart:zen_cart:1.2.4dZen Cart Zen Cart 1.2.4d

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0697
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0697
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200602-200
(官方数据源) CNNVD

- 其它链接及资源

http://sourceforge.net/project/shownotes.php?release_id=392886
(PATCH)  CONFIRM  http://sourceforge.net/project/shownotes.php?release_id=392886
http://secunia.com/advisories/18801
(VENDOR_ADVISORY)  SECUNIA  18801
http://www.vupen.com/english/advisories/2006/0546
(UNKNOWN)  VUPEN  ADV-2006-0546

- 漏洞信息

Zen Cart admin/includes未明目录漏洞
危急 权限许可和访问控制
2006-02-15 00:00:00 2006-02-16 00:00:00
远程  
        Zen Cart 1.2.7之前的版本没有对admin/includes目录提供保护,从而使得远程攻击者可以借助未明向量(可能是直接请求)造成未知影响。

- 公告与补丁

        

- 漏洞信息

27980
Zen Cart Admin/Includes Directory Unspecified Issue
Location Unknown Attack Type Unknown
Exploit Unknown Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-02-11 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.2.7 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站