CVE-2006-0683
CVSS4.3
发布时间 :2006-02-14 19:02:00
修订时间 :2011-03-07 21:30:36
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in Virtual Hosting Control System (VHCS) 2.4.7.1 with v.1 patch and earlier allows remote attackers to inject arbitrary web script or HTML via the username, which is recorded in a log file but not properly handled when the administrator uses the admin log utility to read the log file.


[CNNVD]Virtual Hosting Control System跨站脚本攻击漏洞(CNNVD-200602-185)

        使用v.1补丁的Virtual Hosting Control System (VHCS) 2.4.7.1及之前版本存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助用户名(记录在日志文件中,但是当管理员使用管理员日志工具读取日志文件时没有正确处理)注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:virtual_hosting_control_system:virtual_hosting_control_system:2.4.6.2
cpe:/a:virtual_hosting_control_system:virtual_hosting_control_system:2.4.7.1_patch_v.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0683
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0683
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200602-185
(官方数据源) CNNVD

- 其它链接及资源

http://secunia.com/advisories/18799
(VENDOR_ADVISORY)  SECUNIA  18799
http://www.vupen.com/english/advisories/2006/0534
(UNKNOWN)  VUPEN  ADV-2006-0534
http://www.securityfocus.com/bid/16600
(UNKNOWN)  BID  16600
http://www.securityfocus.com/archive/1/archive/1/424816/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060211 RS-2006-1: Multiple flaws in VHCS 2.x
http://www.rs-labs.com/adv/RS-Labs-Advisory-2006-1.txt
(VENDOR_ADVISORY)  MISC  http://www.rs-labs.com/adv/RS-Labs-Advisory-2006-1.txt
http://xforce.iss.net/xforce/xfdb/24664
(UNKNOWN)  XF  vhcs-admin-xss(24664)

- 漏洞信息

Virtual Hosting Control System跨站脚本攻击漏洞
中危 跨站脚本
2006-02-14 00:00:00 2006-09-22 00:00:00
远程  
        使用v.1补丁的Virtual Hosting Control System (VHCS) 2.4.7.1及之前版本存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助用户名(记录在日志文件中,但是当管理员使用管理员日志工具读取日志文件时没有正确处理)注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本。

- 漏洞信息

23106
VHCS Admin Log Viewer XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-02-05 2006-01-19
2006-02-11 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站