CVE-2006-0676
CVSS4.3
发布时间 :2006-02-13 17:02:00
修订时间 :2011-03-07 21:30:35
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in header.php in PHP-Nuke 6.0 to 7.8 allows remote attackers to inject arbitrary web script or HTML via the pagetitle parameter.


[CNNVD]PHPNuke Header.PHP Pagetitle参数跨站脚本攻击漏洞(CNNVD-200602-164)

        PHP-Nuke 6.0到7.8的header.php中存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助pagetitle参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:francisco_burzi:php-nuke:6.0
cpe:/a:francisco_burzi:php-nuke:7.6
cpe:/a:francisco_burzi:php-nuke:7.2
cpe:/a:francisco_burzi:php-nuke:6.5_rc3
cpe:/a:francisco_burzi:php-nuke:6.5_beta1
cpe:/a:francisco_burzi:php-nuke:7.7
cpe:/a:francisco_burzi:php-nuke:6.5_final
cpe:/a:francisco_burzi:php-nuke:6.5_rc2
cpe:/a:francisco_burzi:php-nuke:6.5
cpe:/a:francisco_burzi:php-nuke:6.5_rc1
cpe:/a:francisco_burzi:php-nuke:6.7
cpe:/a:francisco_burzi:php-nuke:7.0
cpe:/a:francisco_burzi:php-nuke:7.8
cpe:/a:francisco_burzi:php-nuke:6.6
cpe:/a:francisco_burzi:php-nuke:7.9
cpe:/a:francisco_burzi:php-nuke:6.9
cpe:/a:francisco_burzi:php-nuke:7.3
cpe:/a:francisco_burzi:php-nuke:7.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0676
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0676
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200602-164
(官方数据源) CNNVD

- 其它链接及资源

http://www.waraxe.us/advisory-44.html
(VENDOR_ADVISORY)  MISC  http://www.waraxe.us/advisory-44.html
http://www.vupen.com/english/advisories/2006/0542
(UNKNOWN)  VUPEN  ADV-2006-0542
http://secunia.com/advisories/18820
(VENDOR_ADVISORY)  SECUNIA  18820
http://xforce.iss.net/xforce/xfdb/24650
(UNKNOWN)  XF  phpnuke-header-xss(24650)
http://www.securityfocus.com/bid/16608
(UNKNOWN)  BID  16608
http://www.securityfocus.com/archive/1/archive/1/424956/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060214 [waraxe-2006-SA#044] - XSS in phpNuke 7.8 and older versions
http://securityreason.com/securityalert/425
(UNKNOWN)  SREASON  425

- 漏洞信息

PHPNuke Header.PHP Pagetitle参数跨站脚本攻击漏洞
中危 跨站脚本
2006-02-13 00:00:00 2006-02-14 00:00:00
远程  
        PHP-Nuke 6.0到7.8的header.php中存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助pagetitle参数注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本。

- 漏洞信息

23140
PHP-Nuke header.php pagetitle Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-02-13 Unknow
2006-02-13 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站