CVE-2006-0666
CVSS4.9
发布时间 :2006-02-15 06:06:00
修订时间 :2011-03-07 21:30:34
NMCOS    

[原文]Unspecified vulnerability in the (1) unix_mp and (2) unix_64 kernels in IBM AIX 5.3 VRMF 5.3.0.30 through 5.3.0.33 allows local users to cause a denial of service (system crash) via unknown vectors related to EMULATE_VMX.


[CNNVD]IBM AIX 未明漏洞(CNNVD-200602-205)

        IBM AIX 5.3 VRMF 5.3.0.30到5.3.0.33的(1) unix_mp和(2) unix_64内核中存在未明漏洞。本地用户可以借助与EMULATE_VMX相关的未知向量造成拒绝服务(系统崩溃)。

- CVSS (基础分值)

CVSS分值: 4.9 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/o:ibm:aix:5.3_lIBM AIX 5.3 L
cpe:/o:ibm:aix:5.3IBM AIX 5.3

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0666
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0666
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200602-205
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/16624
(PATCH)  BID  16624
http://secunia.com/advisories/18795
(VENDOR_ADVISORY)  SECUNIA  18795
http://www.vupen.com/english/advisories/2006/0573
(UNKNOWN)  VUPEN  ADV-2006-0573
http://www.osvdb.org/23127
(UNKNOWN)  OSVDB  23127
http://www-1.ibm.com/support/search.wss?rs=0&q=IY79595&apar=only
(UNKNOWN)  AIXAPAR  IY79595
http://xforce.iss.net/xforce/xfdb/24711
(UNKNOWN)  XF  aix-kernel-dos(24711)

- 漏洞信息

IBM AIX 未明漏洞
中危 资料不足
2006-02-15 00:00:00 2006-02-15 00:00:00
本地  
        IBM AIX 5.3 VRMF 5.3.0.30到5.3.0.33的(1) unix_mp和(2) unix_64内核中存在未明漏洞。本地用户可以借助与EMULATE_VMX相关的未知向量造成拒绝服务(系统崩溃)。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:
        IBM AIX 5.3
        IBM IY79595
        http://www-03.ibm.com/servers/eserver/support/unixservers/aixfixes.html
        IBM AIX 5.3 L
        IBM IY79595
        http://www-03.ibm.com/servers/eserver/support/unixservers/aixfixes.html

- 漏洞信息

23127
IBM AIX unix_mp/unix_64 Kernel EMULATE_VMX Local DoS
Local Access Required Denial of Service
Loss of Availability
Exploit Unknown

- 漏洞描述

AIX contains a flaw that may allow a local denial of service. The issue is triggered when an unspecified condition occurs regarding EMULATE_VMX in the unix_mp and unix_64 kernels, and will result in loss of availability for the platform.

- 时间线

2006-02-14 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known workarounds or upgrades to correct this issue. However, the vendor has released patch APAR IY79595 to address this vulnerability.

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

IBM AIX Local Kernel Denial Of Service Vulnerability
Unknown 16624
No Yes
2006-02-13 12:00:00 2006-02-14 09:13:00
This issue was disclosed by the vendor.

- 受影响的程序版本

IBM AIX 5.3 L
IBM AIX 5.3

- 漏洞讨论


IBM AIX is prone to a local denial-of-service vulnerability.

A local attacker can exploit this issue to crash an affected kernel, effectively denying service to legitimate users.

- 漏洞利用

An exploit is likely not required.

- 解决方案

Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com


IBM AIX 5.3

IBM AIX 5.3 L

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站