CVE-2006-0569
CVSS4.3
发布时间 :2006-02-07 13:06:00
修订时间 :2011-03-07 21:30:21
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in user_class.php in Papoo 2.1.4 and earlier allows remote attackers to inject arbitrary web script or HTML via the username field during the registration of a new account. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.


[CNNVD]Papoo user_class.php 跨站脚本攻击漏洞(CNNVD-200602-085)

        Papoo 2.1.4及之前版本的user_class.php中存在跨站脚本攻击(XSS)漏洞。远程攻击者可以在注册新帐户时借助username字段注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0569
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0569
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200602-085
(官方数据源) CNNVD

- 其它链接及资源

http://secunia.com/advisories/18721
(VENDOR_ADVISORY)  SECUNIA  18721
http://www.vupen.com/english/advisories/2006/0438
(UNKNOWN)  VUPEN  ADV-2006-0438
http://www.osvdb.org/22913
(UNKNOWN)  OSVDB  22913
http://xforce.iss.net/xforce/xfdb/24500
(UNKNOWN)  XF  papoo-username-xss(24500)

- 漏洞信息

Papoo user_class.php 跨站脚本攻击漏洞
中危 跨站脚本
2006-02-07 00:00:00 2006-02-08 00:00:00
远程  
        Papoo 2.1.4及之前版本的user_class.php中存在跨站脚本攻击(XSS)漏洞。远程攻击者可以在注册新帐户时借助username字段注入任意Web脚本或HTML。

- 公告与补丁

        

- 漏洞信息

22913
Papoo New User Registration username Field XSS
Remote / Network Access Input Manipulation
Loss of Integrity, Loss of Availability
Exploit Unknown

- 漏洞描述

Papoo contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate "username" variable upon submission to the user_class.php script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-02-03 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known workarounds or upgrades to correct this issue. However, the vendor has released a patch to address this vulnerability.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站